2 Replies Latest reply on May 22, 2017 10:31 AM by g.calvetti@libero.it

    EDITING IN PHOTOSHOP

    g.calvetti@libero.it

      When I try to edit an image from Lightroom with Photoshop I receive this warning: "To ensure full compatibility, this version of Lightroom may ask for the Photoshop Camera Raw 9.10 plug-in".

      But I have already installed the versione 9.10 of Camera Raw.

      Sombody have an ideas?

      Thanks