6 Replies Latest reply on May 24, 2017 12:44 AM by clarenceo19866090

    Error: upload failed; please try again [50]"

    clarenceo19866090 Level 1

      Hi,

      In the last few hours, I've had troubles uploading the latest build of my app (App ID: 2310998).

      When I try to upload the .zip file as I have done hundreds of time before, I get the following error:
      "Error: upload failed; please try again [50]"

      In addition, I am unable to build the currently uploaded apps. When I check the logs, they just say:
      Build Date: 2017-05-23 10:16:29 +0000/

      I was worried that these errors were related to changes in structure that I have made to my code recently, but I get the same errors when uploading previous builds that I know have worked in the past. I have a slight suspicion, though, that it might be these changes of structure that might have rendered my app not uploadable.

       

      I have heard of a possible "solution" consisting of deleting the app and recreating it, but I don't know that that would work great for me, as I am not sure where the certificates are.

       

      I have used the same zipping tool that I've been using for the last 2000+ builds, so that is not the problem (I tried 7-zip just for the heck of it, same error).

       

      Thanks for any help you can offer.