5 Replies Latest reply on Jun 21, 2017 4:47 PM by RopeChoker

    Still Having Issues With Ae17 Not Starting

    RopeChoker Level 1

      Ae17 (14.2.0.198)

       

      After upgrading to '17 (about 10 days ago), after first starting my system in the morning, Ae would not load/run. All I got was the cursor wait circle, but nothing came up on the screen. After restarting my system, everything worked fine for the rest of the day, no matter how many times I was in/out of Ae. After three days of that, Ae suddenly starting loading after first starting my system, which was nice. After another 2-3 days, Ae wouldn't run again, and I'd be forced to restart my system.

       

      Here's what I have done:

       

      I tried to delete preferences using Ctrl-Alt-Shift while Ae is loading, or attempting to load, but that doesn't seem to work because I don't get the prompt asking me if I want to delete preferences. So I uninstalled Ae, but left preferences alone. Then restarted my system. Still had the same problems. So I uninstalled Ae again, but this time I deleted my preferences. Restarted my system. Pretty much the same problem, have to restart my system a second time to get Ae to run, only now, Ae will occasionally not start even after having used it a few times during the day forcing me to restart my system yet again.

       

      When this happens, I know Ae is loaded (or appears to be) because I couldn't uninstall without getting a message that said I must first close Ae, forcing another restart to accomplish that before I could uninstall. Plus, I noticed that after installing/updating, when I tried to pin Ae to my Taskbar, all I would get was a little white square instead of the Ae icon. I'd have to restart again in order to get the Ae icon on my Taskbar. Oh, and I didn't/don't have this problem with any of the other Adobe apps, all of which have the most recent update.

       

      This has become very frustrating. What should I do now?

       

      BTW, my system info is in my profile.

       

      George