3 Replies Latest reply on May 30, 2017 2:55 PM by Szalam

    Can't open Aftereffects, Getting error: Crash occurred while invoking plug-in "Ray-traced 3D"

    Lonnie Wishart

      Out of the blue my Aftereffects will not open any longer.  This flag comes up when I try to open it.

      Screen Shot 2017-05-29 at 9.43.42 AM.png

       

      I uninstalled it.  Then reinstalled it.

       

       

      • What exact version of After Effects? Include the minor version number---e.g., After Effects CC (12.2.1) or After Effects CS6 (11.0.4). Do not just say "After Effects with the latest updates" or "After Effects CC"; give the specific version number.

      Screen Shot 2017-05-29 at 9.55.25 AM.png

       

      Yes it is re installed May 29th.

       

       

      • What operating system? This should include specific minor version numbers, like "Mac OSX v10.6.8"---not just "Mac".

       

      Screen Shot 2017-05-29 at 9.56.54 AM.png

      • If you are getting error message(s), what is the full text of the error message(s)?

      Screen Shot 2017-05-29 at 9.43.42 AM.png

      • What were you doing when the problem occurred? What is the exact sequence of steps that you are taking?

      Trying to open the darn program to work on a project!

       

      • Has this ever worked before? If this worked before by doesn't work now, what has changed on your computer in the intervening time?

      It has worked on this computer.  But I had to send the computer away to have a new logic board put in.  IT is a brand new computer but the logic board was faulty...  I also have been having issues with crashing again.  And I had to remove caches to clean off some space.  That is why I did the un install and re install, thinking I might of deleted something that was important in the purge. I am not having any issue with any other software on the system.  I am trying to sort out if this is a computer problem or a software issue.

      • Tell us about your computer hardware. Include CPU type and number of processor cores, amount of RAM installed, GPU, number and sizes of connected monitors, number of disk drives, and how any external drives are connected.

      All same stuff that have hooked up for years.

       

      Screen Shot 2017-05-29 at 10.00.06 AM.pngScreen Shot 2017-05-29 at 10.01.01 AM.pngScreen Shot 2017-05-29 at 10.01.11 AM.png

      • What versions of drivers for your graphics hardware do you have installed (including CUDA driver and driver for display adapter)?

      Screen Shot 2017-05-29 at 9.56.54 AM.png

      • Do you have any third-party I/O hardware (e.g., AJA, Matrox, Blackmagic, MOTU)?

      Nothing for this software but Adobe

      • What kind(s) of source footage? When telling about your source footage, tell us about the codecs, not just the container types. For example, "H.264 in a .mov container", not just "QuickTime".

      H.264

      • Do you have QuickTime installed. (You should.) If so, what version? The answer should be specific, such as "QuickTime 7.6.2".

       

      Yes, most up to date.  Nothing needs updating on entire system.  I keep all software up to date.

      • What other software are you running?

      On the cloud.  90% Adobe.  Some random Canon stuff, Thete S, other camera stuff.  Always ran.  Nothing new.

      • Do you have any third-party effects or codecs installed?

      No

      Have no idea.  I get in and I get out... no body gets hurt! I don't think so.

      • Does the problem only happen with your final output, RAM preview, or both?

      Can't open so not an export issue.  Last time I used it I had no issues.

      I don't think so.  I just do one at a time.

      • Are you using the ray-traced 3D renderer?

      I don't think I have ever used this as I don't do 3 D stuff yet.