5 Replies Latest reply on Jan 5, 2009 5:03 AM by mightyxena

    Another difference in result ( text colour) after uploading

    mightyxena Level 1
      This time not for me ;-)

      My partner is also a newbie in DW8. She is creating for her endwork a mini-site based on the starters pages (with tables).
      One column has Orange text on a dark blue background. The H2 text on the main column is in orange.
      Uploaded the first pages and at home with IE7 it all shows as she created it.

      Anyhow when she checks the result at the office (IE6), these colours are not there anymore.

      Is it really a problem of the IE version? How can we solve this.

      Her link is www.lotolux.com/NZ

      Many thanks for helping her out.

      Kind regards
      Martine
        • 1. Re: Another difference in result ( text colour) after   uploading
          Level 7

          You need to re-link your stylesheet (mm_training.css) to the page
          correctly. At the moment the stylesheet is pointing at a file on your
          local computer (see below) and therefore when you upload the page it
          doesn't pick up any styles associated with that stylesheet.



          <link rel="stylesheet"
          href="file:///C|/Program%20Files/Macromedia/Dreamweaver%208/Configuration/BuiltIn/Starter Pages/mm_training.css


          Also you have another file (a spacer image) which is pointing at your
          local computers HD. Re-link it to the page correctly.


          <img
          src="file:///C|/Program%20Files/Macromedia/Dreamweaver%208/Configuration/BuiltIn/StarterP ages/mm_spacer.gif"
          alt="" width="15" height="1" border="0" />

          mightyxena wrote:
          > This time not for me ;-)
          >
          > My partner is also a newbie in DW8. She is creating for her endwork a
          > mini-site based on the starters pages (with tables).
          > One column has Orange text on a dark blue background. The H2 text on the
          > main column is in orange.
          > Uploaded the first pages and at home with IE7 it all shows as she created it.
          >
          > Anyhow when she checks the result at the office (IE6), these colours are not
          > there anymore.
          >
          > Is it really a problem of the IE version? How can we solve this.
          >
          > Her link is www.lotolux.com/NZ
          >
          > Many thanks for helping her out.
          >
          > Kind regards
          > Martine
          >
          • 2. Re: Another difference in result ( text colour) after uploading
            mightyxena Level 1
            Osgood,
            Can you tell us what is should be exactly. We understand the wrong linking but we don`t know how to link it exactly to this table-layout.

            Newbies!!!!!

            many thanks in advance
            Kind regards
            martine
            • 3. Re: Another difference in result ( text colour) after   uploading
              Level 7
              mightyxena wrote:
              > Osgood,
              > Can you tell us what is should be exactly. We understand the wrong linking
              > but we don`t know how to link it exactly to this table-layout.
              >
              > Newbies!!!!!
              >
              > many thanks in advance
              > Kind regards
              > martine
              >
              >

              Change this:

              <link rel="stylesheet"
              href="file:///C|/Program%20Files/Macromedia/Dreamweaver%208/Configuration/BuiltIn/Starter Pages/mm_training.css"
              type="text/css" />


              To


              <link rel="stylesheet" href="mm_training.css" type="text/css" />


              Duplicate the mm_training.css file (which at the moment appears to be in
              the 'StarterPages' folder in the Dreamweaver application folder and put
              it in your site folder 'NZ' AND make sure you upload the mm_training.css
              file to your 'NZ' folder on your remote server (the remote server is
              what you upload your finished files to so they can be viewed by anyone
              with web access)

              Once you have done that check the page works ok. If it doesnt then post
              back and someone will try and help you further.
              • 4. Re: Another difference in result ( text colour) after uploading
                Level 7
                It looks like you used one of the starter pages, and those two files didn't
                get copied to this Local Site Folder- the paths are still pointing to where
                they are stored in the Configuration folder.

                Look at the paths:
                Go to there on your hard drive [may need to click some prompts to show
                files, and change settings to "show hidden files"

                copy the two files.
                go to this Local Site Folder
                paste the files.

                now fix the links

                --
                Alan
                Adobe Community Expert, dreamweaver

                http://www.adobe.com/communities/experts/



                • 5. Re: Another difference in result ( text colour) after uploading
                  mightyxena Level 1
                  Osgood and Alan,

                  Thanks for the info. We gonna try to do that and see what the result is.

                  Many thanks for your help.

                  Kind regards
                  Martine