3 Replies Latest reply on Jan 2, 2009 5:25 PM by Newsgroup_User

    DataGrid not loading images properly...

    Arthur-Lockman
      I have a simple data grid that has one column as an image. When you look at the grid, it doesn't load properly. So, at first, you see no images. However, if you can scroll through the grid to the bottom of the list of images, all of them load. So, this is a problem if there are only three or four images being pulled into the grid. Is there any way to force flex to load these images, or is this just an unfixable problem with the runtime? if anyone has advice, please tell me.
        • 1. Re: DataGrid not loading images properly...
          Level 7

          "arthurlockman" <webforumsuser@macromedia.com> wrote in message
          news:gjlicj$c6i$1@forums.macromedia.com...
          >I have a simple data grid that has one column as an image. When you look at
          >the
          > grid, it doesn't load properly. So, at first, you see no images. However,
          > if
          > you can scroll through the grid to the bottom of the list of images, all
          > of
          > them load. So, this is a problem if there are only three or four images
          > being
          > pulled into the grid. Is there any way to force flex to load these images,
          > or
          > is this just an unfixable problem with the runtime? if anyone has advice,
          > please tell me.

          It's probably a problem with your code, which you haven't posted.


          • 2. Re: DataGrid not loading images properly...
            Arthur-Lockman Level 1
            MY code is simple, a datagrid with one column as an image item renderer. The only problem is that the image doesn't load. How do i force flex to load it?
            • 3. Re: DataGrid not loading images properly...
              Level 7

              "arthurlockman" <webforumsuser@macromedia.com> wrote in message
              news:gjma8o$cc5$1@forums.macromedia.com...
              > MY code is simple, a datagrid with one column as an image item renderer.
              > The only problem is that the image doesn't load. How do i force flex to
              > load it?

              OK, your code is perfect and there is no way to fix anything. Sorry I could
              not be more helpful.