6 Replies Latest reply on Nov 4, 2008 2:16 PM by stevemikkel

    Countdown Box Appears

    Whatever257
      I recorded my Captivate sessions, adding multiple audio/screen captures to the end of each other. At each recording break, the countdown box appears on the first slide. I thought this was just showing where I was - indicating that a new recording started there. But, when I published, the #1 countdown image appeared on those slides. Is that something that I need to re-record, or is there some way to delete that image off the screen shots?
      Thanks!
        • 1. Re: Countdown Box Appears
          Captiv8r Adobe Community Professional & MVP
          Welcome to our community, Whatever257

          Can you post a screen capture or example of this "Countdown"? What you are describing sounds like something one would see in the movies. Where a large radar type sweep counts down from 3 to 1 and the movie plays.

          Is it possible here that you are referring to the preloader? The preloader normally counts UP, not down. To add or remove the preloader, click Edit > Preferences > Project node > Start and End node. If the check box labeled "Loading screen" is checked, try clearing it. Then re-publish your project.

          Assuming the preloader is what you are talking about, the process above will need to be repeated for each Captivate where you don't wish to see it.

          Cheers... Rick
          • 2. Re: Countdown Box Appears
            stevemikkel
            I'm recording some sessions and when I start recording a Captivate screen appears 3...2...1... The problem is, the last screen with the number 1 is burned into the recording. How do I disable the countdown screens?

            Thanks,

            Stevemikkel
            • 3. Re: Countdown Box Appears
              Captiv8r Adobe Community Professional & MVP
              Welcome to our community, Stevemikkel

              You normally see that countdown when you elect to record narration at the same time you are recording the screen action. One way to "not see it" is to record your audio narration separately, after the screen recording has been completed.

              Other than that, Just wait until you are sure the first capture has occurred (the one that grabs part of the countdown) before you begin the actual recording process. Then discard the first slide.

              Cheers... Rick
              • 4. Re: Countdown Box Appears
                stevemikkel Level 1
                Is there a way to disable the countdown feature all together? I really don't need it.
                • 5. Re: Countdown Box Appears
                  Captiv8r Adobe Community Professional & MVP
                  Hi again

                  Yes, I told you how. You turn off the option to record audio narration at the same time you are recording the mouse movement.

                  Cheers... Rick
                  • 6. Re: Countdown Box Appears
                    stevemikkel Level 1
                    Oh yes...is see....thanks Rick.