1 Reply Latest reply on Oct 17, 2008 1:01 AM by tim4ik

    Adobe Flash does not work after the installation

    tim4ik
      I have problems after the installation of Adobe Flash. Also after rebooting, I get the message:
      "Der Browser benötigt Flash 9.0 oder höher, um das Chat-System laden zu können. Sie können die neuste Version von Flash Player herunterladen und installieren, wenn Sie hier klicken."
      And I cannot do anythink :-(
      Why???
      Thank you in advance!