0 Replies Latest reply on Aug 29, 2016 11:43 AM by atulkelekar

    Error when testing Forms using FormsIVS - org.omg.CORBA.MARSHAL: Exception waiting for response

    atulkelekar

      We have a Weblogic 12.2.1 server cluster on Linux 6.7 with JDK 1.8 and have installed and configured AEM 6.2 Forms. When we try to test the installation using the FormsIVS application we get the following error

      An error occurred while processing your request

      org.omg.CORBA.MARSHAL: Exception waiting for response; nested exception is: java.io.EOFException: endOfStream called by muxer connected to /127.0.0.1 vmcid: 0x0 minor code: 0 completed: No

      On the server we don't see any XMLForm porcess getting created and we see errors like below in the weblogic server log file

      ####<Aug 29, 2016, 9:58:20,882 AM PDT> <Error> <com.adobe.service.ProcessResource> <lgp2pdfg1.calpers.ca.gov> <ENV50_aem_node1> <[ACTIVE] ExecuteThread: '13' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <BEA1-57880EBBC3BD2F446D47> <da5bdaf0-b2b1-41dd-b9f8-391ededf19e7-0000009a> <1472489900882> <[severity-value: 8] [rid: 0] [partition-id: 0] [partition-name: DOMAIN] > <BEA-000000> <ALC-BMC-001-031: An unexpected CORBA exception occurred while  allocating a connection by service XMLFormService
      org.omg.CORBA.MARSHAL: Exception waiting for response; nested exception is:
              java.io.EOFException: endOfStream called by muxer connected to /127.0.0.1  vmcid: 0x0  minor code: 0  completed: No
              at weblogic.iiop.Utils.mapRemoteToCORBAException(Utils.java:832)
              at weblogic.iiop.Utils.mapToCORBAException(Utils.java:876)

      When I try to run the XMLForm command on the command line I get the following error

      system exception1330446337
                  Unknown Exception in doFlush()

      Tried using http://blogs.adobe.com/livecycle/2011/11/debugging-form-rendering-issues-related-to-xmlfor ms-native-process.html but does not give much info. All the libraries and linked etc.

      The same seems to work on Weblogic 12.1.3 with JDK 1.7 but the documenation says Weblogic 12.2.1 and JDK 1.8 is a supported platform.

      Has anyone encountered this?

      Thanks

      Atul