3 Replies Latest reply on Jul 20, 2017 3:47 PM by Kevin-Monahan

    After effects isn't using the cashed frames (No blue bar)

    DGinz Level 1

      Hello,

       

      I'm a freelance motion designer using After Effects for more then 10 years. I've experienced this issue multiple times on multiple machines. I'm not seeing the blue bar that indicates cached frames when ram rendering (I used to). Also, After Effects is not using cached frames, so every little changed I make (like moving a layer) I lose my green bar and there's no blue bar or cached frames. I've tried all kind of ways to solve this problem:

       

      1. Restarting After Effects

      2. Deleting all memory and disk cache via purge in After Effects

      3. Manually deleting cache folders

      4. Allocating more disk cache size (50 GB)

      5. Unable / disable disk cache

      6. Empty disk cache/ clean database & cache

       

      I'm using windows 10 64 bit

      80 GB of RAM

      2x xeon cpu 12 cores

      500 GB SSD card for all cache folders

      2x GTX 1080 Ti gpus (CUDA enabled)

       

      Has anyone experienced this problem? Please let me know if there's a fix for it.

       

      Thanks,

      D.

        • 1. Re: After effects isn't using the cashed frames (No blue bar)
          jasontcox Adobe Community Professional

          From what you are describing (at least in the second half), this is how the Global RAM cache works. if you make even the teeniest tiniest change in your comp, the RAM preview (green line) will be obliterated and so will the Disk Cache (blue line). Because AE needs to recalculate every frame all over again because of the change (even if it's just moving one layer one pixel).

           

          Now if I read the first half correctly and you're saying the even if you run the Purge command (which eliminates the RAM preview/green line) that you're seeing ZERO hints of the blue line/disk cache or even bits of a blue line, then that is odd. I know it may sound dumb, but you definitely have permissions set correctly to write to your Disk Cache folder? And you're DEFINITELY not seeing blue lines after running the Purge command? Not just after making a change to your comp?

          1 person found this helpful
          • 2. Re: After effects isn't using the cashed frames (No blue bar)
            DGinz Level 1

            Hey Jason,

             

            Thanks for the reply! Sorry for not being clear in the beginning of the post. I meant that if I move the layer and then put it back in place for example After Effects isn't using the cached frames as it should and I have to re-render the frames. When it was working I would make a change to the comp and then go back and After Effects used the cached frames and the blue line would appear. But it doesn't work anymore.

             

            As for the permissions, I've checked under security tab on the SSD card and all type are allowed. If there's anything specific I should do/check please do let me know

             

            Thanks!

            D.

            • 3. Re: After effects isn't using the cashed frames (No blue bar)
              Kevin-Monahan Adobe Employee

              Hi DGinz,

              Are you still facing this problem? If not, let us know how you solved it. If so, please let us know so we can assist you further.

               

              Thanks,

              Kevin