2 Replies Latest reply on Jun 14, 2018 7:05 AM by sriniu75898282

    CF10 Administrator not working after installing Update 23

    Ryan11 Level 1

      Hi all,

       

      I have just installed the latest update, which all went fine - however when I try to access the Administrator (which was working perfectly just prior to updating), I get an error which states, "The isAdminClientCertAuthEnabled method was not found."

       

      I have searched everywhere and can not find resolution to this error. If anyone can shed some light on how to fix it, it would be greatly appreciated. Thanks..

        • 1. Re: CF10 Administrator not working after installing Update 23
          haxtbh Level 4

          I would suggest rolling back the update and see if the administrator is accessible. These kind of issues usually occur if there has been an issue installing the update.

          • 2. Re: CF10 Administrator not working after installing Update 23
            sriniu75898282 Level 1

            I am able to login to the app after the update23 but found a similar below message in the logs. It went away after another restart of the app. I didn't rollback the update (CF10 Update 23).

            coldfusion-out.log:Jun 14, 2018 09:32:31 AM Error [catalina-exec-7] - The isAdminClientCertAuthEnabled method was not found.Either there are no methods with the specified method name and argument types or the isAdminClientCertAuthEnabled method is overloaded with argument types that ColdFusion cannot decipher reliably. ColdFusion found 0 methods that match the provided arguments. If this is a Java object and you verified that the method exists, use the javacast function to reduce ambiguity. The specific sequence of files included or processed is: /opt/coldfusion10/ichh/wwwroot/CFIDE/administrator/logout.cfm, line: 4