5 Replies Latest reply on Jun 17, 2017 11:52 AM by deecresswell

    Files not showing in upload area

    deecresswell Level 1

      I uploaded my first vector file and preview jpeg a couple of hours ago, via FTP (as the general upload of the zip file gave me an error), but they are not showing up in my uploaded files area. Does this just take a while or should they show up straightaway?

       

      Also not sure why I couldn't upload the usual way. The error I got was that my file exceeded the size limit of 100MB. The jpeg and Ai file were only about 18MB in total and were only 12MB when zipped. Anyway, after reading another forum post with lots of people having similar problems, I eventually went the FTP route.

       

      Any help appreciated. Thanks!

        • 1. Re: Files not showing in upload area
          deecresswell Level 1

          Files still not showing up anywhere this morning. Was there something I was supposed to do after putting the files on the FTP site? Did I put them in the wrong place somehow?

          • 2. Re: Files not showing in upload area
            deecresswell Level 1

            Still no sign of my vectors. I don't want to try uploading any more if they are just going to disappear. Anyone out there that can help please?

            • 3. Re: Files not showing in upload area
              MatHayward Adobe Employee

              I think we got this sorted for you via a customer service ticket. If you are still unable to locate your files, please reply to the last email we sent you. If not, no worries.

               

              Thanks,

               

              Mat Hayward

              • 4. Re: Files not showing in upload area
                deecresswell Level 1

                Hi Mat,

                 

                No, I have not raised a customer service ticket for this issue, or had any answer. The files I uploaded via FTP never showed up and I'm still trying to work out if I can upload via the regular method. I'm sure I'm the one doing something wrong, I just don't know what it is.

                 

                Thanks,

                D.

                • 5. Re: Files not showing in upload area
                  deecresswell Level 1

                  I may have figured it out, at least regarding the original uploader (haven't tested ftp again yet).

                   

                  When I tried to upload my zip file (via drag and drop, not ftp), I got an error saying a file was over 100MP. I read this at first as 100MB, so I'm thinking megabytes, not megapixels, and my files are less than 15MB. When I realised my error,  I looked at the size of the jpeg I'd created and it was massive! I'd created it through AI, and somehow it came out a lot bigger than the 5000x3000 pixels I thought it was. I reduced the size of the image, and re-uploaded the zip file. Now it appears in my new files area ready for me to keyword etc.

                   

                  Thought I would post this here in case anyone has a similar issue. If you create the jpeg from AI, check its size (in megapixels). It mustn't be over 100 megapixels or it will get rejected at the upload stage.

                   

                  I guess I'll have to test the FTP method again when I upload my first video clips, but I'll start a new thread if I have problems with that. (Also copying this to an older thread about this problem)