7 Replies Latest reply on Jul 7, 2017 12:59 PM by Szalam

    Can't fetch cmaps (83::2) > Unknown BIB Error...CT, 0 (83::3) After Effects Dead.

    alexv99047893

      First it gave me an error before this that simply said, "Can't fetch cmaps (83::2)"

       

      Then this:

      afxfailure.JPG

      And it wont start at all. uninstalling, reinstalling. nada. I was wondering if maybe it was related to the windows 10 creator update, but then After Effects WORKED after the update and then before this error. And now it doesn't. Boo.

       

      Seriously, my machine is my bread and butter I need it to work. HELP!!

       

      Ok what info do you need... You know my computer has been running After Effects just fine before this so computer specs not needed (unless you want them). Maybe the nature of the project? Just like any project. Designs, vector files, raster files, fonts, specific font installs, animation, effects, blah blah. VFX.

       

      OH one thing that was really strange that happened, I was trying to open up a PSD with a font I'd installed from the internet (Playfair Display in fact) and it wouldn't open. I recreated the file and tried to use the font and it would give me an error. Then I noticed that font wasn't the only font to give me an error, but it wasn't ALL the fonts. It was a random assortment of fonts that gave an error. THEN I restarted my machine, and it opened and worked just fine as if nothing was wrong. WTF is going on here folks?

       

      As a precaution I'm rolling back the WIN 10 creators update to see if it helps. Will let you know.