6 Replies Latest reply on Nov 16, 2017 9:27 AM by rods55501578

    Unable to download. Error getting License. License Server Communication Problem: E_ADEPT_DOCUMENT_TYPE_UNKNOWN

    myrto70

      Hello,

       

      I'm trying to download an ePub book (Margaret Atwood's "The Handmaid's Tale" , which I purchased on Google Play Books, in order to read on my Adobe Digital Editions application on my Windows 10 laptop computer and so that I would be able to side-load it and read it on my dedicated ereader device (Pocketbook). The book can be read online on the play-book store and on the google play-book app on my android phone. However, I have been unable to download it on my computer.

       

      When the download starts I get the message that the book cannot be downloaded and that the file type is unknown (Unable to download. Error getting License. License Server Communication Problem: E_ADEPT_DOCUMENT_TYPE_UNKNOWN:). Please see screenshot below:

       

      2017-05-29.png

      And then the application closes down:

       

       

      2017-05-29 (1).png

       

       

      I have also tried saving it in my Digital Editions folder and opening it from my library, without any better results.

       

      The application has had no trouble downloading and opening other ePub books from Google Play store. The issue appears only with this specific file, which has an .ascm extension.

       

      2017-06-03.png

       

      When I contacted googleplay support, they finally suggested that the problem has to do with the Adobe Digital Editions application and that I should try downloading the PlayBook app or contact Adobe support. As I want to be able to read the book on my e-ink eReader device (Pocketbook), the PlayBook app isn’t much help. I'm quite disappointed.

       

      Below I have copied my conversations with the google-support team.

       

      Do you have any suggestions?

       

      Thank you in advance for your assistance,

       

      __________________________________________________________________________________________ _______

      2017-05-28 1:37 GMT+03:00 <googleplay-support@google.com>:

       

      Hi Myrto ,

       

      Thanks for contacting Google Support.

       

      Hope you are doing great! My name is Kait, I'd be happy to assist you with your query. I understand that you're unable to open the book in your browser. I can imagine how frustrating this could be for you.

       

      I'd recommend the below:

       

      Clearing cache and cookies

       

          Open your Mozilla Firefox browser.

          From the Tools or History menu, select Clear Recent History.

          Note: If the menu bar is hidden, press Alt to make it visible.

          From the "Time range to clear:" drop-down menu, select how far back in time you want to clear browsing data. To clear your entire cache, select Everything.

          Click the Down arrow next to "Details" and choose what browsing data to clear.

          Click Clear Now.

       

      Disable extensions

       

          Open your Mozilla Firefox browser.

          Go to Tools > Add-ons.

          On the right, click Extensions.

          To the right of the extension you want to disable, click Disable.

       

      If there is an issue while watching on one browser, have the customer try a different one.

       

      Please let me know if still issue persist after applying above.

       

      Thanks!

      Kait K

      The Google Support Team

       

      _______________________________________________________

       

      Hello Kait,

       

      Thank you for your prompt answer.

      Unfortunately, the problem has not been resolved. While I can read the e-book "The Handmaid's Tale" online, in the browser and on the Google books app of the Android phone, I can't download and open the ePub file on my computer (Windows 10), in order to read it on the Adobe Digital Editions program and side-load it onto my e-ink ereader. The file appears to be downloaded with an epub.acsm extension, but when I try to open it with the Digital Editions application, this message appears: unable to download. Error getting license. Document_type_unknown. Then the app closes down. Please see attached screenshots.

       

      Thank you again for your help.

      Myrto

       

      _______________________________________________________

       

      2017-05-30 4:03 GMT+03:00

      Hi Myrto,

       

      Thanks for contacting Google Support.

       

      Thanks for replying my email with the screenshot. I've already taken action on this issue and forwarded the case to our next level of support. You will get revert if there will be any issue with the book's content. Till then I'd request you to try to load the book using some other device so that I can conform that issue is not coming due to device. I'll be waiting for your reply so that I can resolve this with my best.

       

      Thanks!

      Maneesha

      The Google Support Team

      ________________________________________________________

      30 May

       

      Hello again and thank you for your support.

       

      I have now tried to download the book on another device as well, and have had exactly the same results. Maybe the file is damaged?

       

      I would greatly appreciate it if this could be resolved.

       

      Sincerely yours,

      1. Myrto.

       

      __________________________________________________________

       

      31 May

       

      Hi Myrto,

       

      Thanks for contacting Google Support.

       

      Hope you are doing great! My name is Maneesha .I have gone through the information you shared and I understand your concern very well. To resolve this with the best I've consulted with one of our specialist and found that there is issue with your Adobe reader. Hence, I'd request you to contact adobe team to get this resolved or try uploading on a different browser.

       

      I'd request you to install Google play books from chrome web store and then try to open the book. To make your work easier I’m sharing the link here to download google play books.

       

      Thanks!

      Maneesha

      The Google Support Team