21 Replies Latest reply on Mar 11, 2018 12:29 PM by tanushreem65813293

    Wacom tablet stopped adjusting brush size

    philippemaurice Level 1

      hey guys ,

      i have a wacom tablet intuos 5 touch , i was working fine till a couple of days ago , i restarted the computer and downloaded the new software ,

      everything was working perfectly till i had to adjust the brush size by using the control + alt and the pen.

      this shortcut stopped working , when i use the mouse it function properly ,

       

      i did a reinstall and restore from my time machine backup , didnt work , and i did another clean installation , and still not working.

       

      any ideas ?

      help ?

       

       

      Philippe

        • 1. Re: Wacom tablet stopped adjusting brush size
          JJMack Most Valuable Participant

          What did you update Mac OSX, Photoshop, ACR, Wacom Drivers? Maybe some other Mac user can help you if you provide more facts.  Have you tried resettinf tou Photoshop preferences and tour Wacom preferences. Use Wacom utility to remove all current preferences.

          • 2. Re: Wacom tablet stopped adjusting brush size
            philippemaurice Level 1

            right now i am on a clean installation , no settings or what so ever , except the settings from the adobe sync i guess. and for the wacom software there is nothing customized yet

            • 3. Re: Wacom tablet stopped adjusting brush size
              JJMack Most Valuable Participant

              By clean install do you mean you formatted you disk installed OSX the Photoshop.  If you had Photoshop install, then uninstalled Photoshop and then re-installed Photoshop it may not be clean. Photoshop Preferences can survive re-installing Photoshop. They are not created when Photoshop is installed. They Are created the first time  a User ID run Photoshop.  So It you reinstall Photoshop. When you start Photoshop your old user ID Photoshop preferences may still be used.  Photoshop Preferences do get corrupted. Also Wacom Preferences can become a problem.  If you have not deleted these shut down Photoshop and delete your Photoshop preferences. And use Wacom Utility to remove your current Wacom preferences.  Then start Photoshop no Preferences around start clean...

               

              Preferences are in you user id space not in system space. Each users ID has their own...

              • 4. Re: Wacom tablet stopped adjusting brush size
                glennc11947845 Level 1

                I have the same problem.  Its frustrating as this problem renders the tablet useless

                • 5. Re: Wacom tablet stopped adjusting brush size
                  Trevor.Dennis Adobe Community Professional (Moderator)

                  Adjusting brush size that way requires GPU acceleration to be turned on

                  And the lower pen button set to Right Click

                  Out of interest, what sort of tablet are you using?  I use the Express wheel to control brush size with my Intuos 4, but that can only control size and not hardness.

                  Hey, here's a thought.  At the moment I toggle between brush size and canvas rotation, but I rarely use it for canvas rotation (because I prefer the spring loaded R key), so I wonder if there is a key stoke I can set for brush hardness?   Who's awake out there with an answer before I can Google it? 

                  • 6. Re: Wacom tablet stopped adjusting brush size
                    Trevor.Dennis Adobe Community Professional (Moderator)

                    Got it — but will I remember to use it?

                    • 7. Re: Wacom tablet stopped adjusting brush size
                      JJMack Most Valuable Participant

                      As Trevor points out The Atl+Ctrl+right-click+Drag requires GPU support. On windows the +Ctrl is not required.  Photoshop supports many input devices and some can be customize for Applications like Photoshop, Tablets, Gaming Keyboards and Mice. There Are also OS feature that can interfere with Photoshop operation these devices.   Configuring all to work together can be tricky.  There are several ways you can setup change Photoshop Brush size and hardness. A device  may have several ways to change these and more than one device can be used to change them. Keyboards, Mice, tablet controls, pens, joystick. You may want to use different devices depending on which device you are holding at the moment.  Here is what my windows setup look like at this time.  I do change setting from time to time.

                      Intuos2016.jpg

                      • 8. Re: Wacom tablet stopped adjusting brush size
                        Trevor.Dennis Adobe Community Professional (Moderator)

                        JJ that is one serious graphic, and I like the look of that G13 Game pad.  I didn't even know it existed!  If you own one, how do you like it?  

                        I also like the look of the G502.  I use a G602 on my desktop at the moment, and have Performance MX for my laptop and Cintiq Companion.  The Performance MX does not have a great centre button feature for moving about a 3D environment, and the G602 has too many buttons that make it fiddly to use.  I wish I had a single button that toggled preset mouse sensitivity, but I have to use multiple button presses with two buttons.'

                         

                        I thought about changing the laptop mouse for one with a better centre button action, but decided to do it properly and got a Space Mouse.  I love the Space mouse for SketchUp, but it is worse than useless for Photoshop.  My problem now is too many devices and a degree of driver clash.  I have the Intous 4, mouse, Shuttle Pro, and now the Space Mouse, and I was unable to open Wacom properties back up this thread until I closed 3DConnexion in Task Manager.  They all seem to work OK though, which is impressive.

                         

                        If you own that G502 I'd be very interested how you have it set up? How you have the buttons set, and how accessible they are?  Also how well the centre button works, and I guess how well the scroll wheel?

                        • 9. Re: Wacom tablet stopped adjusting brush size
                          JJMack Most Valuable Participant

                          Trevor, I have not been doing much Editing with Photoshop lately.  If I had I had to do specific types of editing  Jobs I would create more profiles for the G13. You can create  many set of Profiles for the G13.  I call them Profile set for a Profile has three sets of keys you can change between with a press of a button. You can scroll between Profiles using the scroll keys or auto switch like the Wacom for Applications.  The active Profile cam be locked with a pres of a button scrolling and auto switch profiles do not work then,

                           

                          I would most likely keep its joystick programmed the way I have it now for all profiles. Its easy to scroll Backwards and Forward  in history and layer stack. I would also keep my zooming keys set where I have them.  There are just some many things I can remember some things  need to be more reflex than memory.

                           

                          I have just purchased the G502 mouse  for on workstations  I was experience more and more mouse lag problem with my Bluetooth mouse my Logitech wireless mouse and Dell wireless mouse with Windows 10.   I'm not having problems with my Surface Pro 3 Windows 10 and my Microsoft Comfort Bluetooth Mouse. One of my Dell wired mouse right mouse button also had problem so I went for the wired G502.

                           

                          The G502 support three profiles the first two are set up for gaming the third more for application.  The Logitech Gaming software also recognizes many game and may change thins for them.  I have no game installed computers beet me up so I do not play.  You can program the three profile any way you like.  Mouse sensitivity is very programmable A profile can have 5 DPI sensitivity settings and a mouse polling rate.  You can scroll between the 5 dpi settings abd shift between the current DPI and a shift DPI setting.  One of the 5 DPI setting can be set to the shift setting and one set ads the default setting.  Support different Logictech mouse pads and surfaces tuning IMO its a great mouse.

                           

                          I read you thread on the Space mouse. I could find little to nothing about its Photoshop Plug-in 3DxPhotoshop.  I saw that Space Mouse had Plugins for applications like Sketchup, 3DMAS Photoshop and others.  You like the way Space Mouse plug-in for sketchup works. I  did find this https://www.photoshoptutorials.ws/product-reviews/design-tools/3d-mouse-works-photoshop-3d connexion-spacemouse-pro-revie…

                          They stated they can rotate the 3D object with the space mouse.  They enable the “Dominant” option in the 3Dconnexion  properties which will limit the movements to one axis at a time.  However the Space Mouse quick Views keys do not work in Photoshop.

                           

                          Capture.jpg

                          • 10. Re: Wacom tablet stopped adjusting brush size
                            glennc11947845 Level 1

                            I have had that problem as well.  I finally fixed it today.  The problem was the new Wacom intuos driver !!

                            I fell back to the old driver and all was fixed.  This link describes the problem and the fix :

                            Wacom Intuos driver + macOS = nightmare

                            • 11. Re: Wacom tablet stopped adjusting brush size
                              HTB_Raghnall Level 1

                              Ï have the same problem after updating Photoshop to CC 2018. Not changing brush size and hardness is not working anymore, also the CTRL+z key is acting like CTRL+F4 and I just managed to get the 'show sampling ring' to be activated (it took me a whole day to figure out what was wrong). This is not funny anymore. I only updated Photoshop and am struggling to get all things working again (started 2 days ago) :-( ... I think this release is a sloppy one, hope the next update will be better tested!

                              • 12. Re: Wacom tablet stopped adjusting brush size
                                Cervajz Level 1

                                Hello there, the same problem here! Wacom Intuos P, Win10, Photoshop cc2018 and adjusting size and hardness is not working anymore. Since I am using this feature on daily basis it is really frustrating. Nothing did work (clean instalation of win, photoshop and drivers - older or newer) :/.

                                • 13. Re: Wacom tablet stopped adjusting brush size
                                  HTB_Raghnall Level 1

                                  Hi all, I've found a solution:

                                   

                                  Photoshop CC 2018: I am not able to define the size of my brush with my wacom pen | Photoshop Family Customer Community

                                   

                                  You can use the solution janthomae suggested..

                                  This works for me. I've an Intuos Pro M and just updated the drivers to the latest version. It still works. Also my other problem (the color ring) is working too. Also the CTL+z is working again like it should. I don't know what went wrong but I've managed it to work thanks to the above link. Hope this helps the rest of you too..

                                  2 people found this helpful
                                  • 14. Re: Wacom tablet stopped adjusting brush size
                                    Trevor.Dennis Adobe Community Professional (Moderator)

                                    HTB_Raghnall  wrote

                                     

                                    Hi all, I've found a solution:

                                     

                                    Is there an echo in here?

                                    • 15. Re: Wacom tablet stopped adjusting brush size
                                      shyamprasadv88206751 Level 1

                                      Hi, I too had the same problem. I could not change the hardness and size of the brush using Alt+right click.

                                       

                                      I found this in the end> The option called "Use Windows Ink" in Wacom Tablet Properties> Grip Pen> Mapping was checked. Uncheck it and it will work fine. It worked for me.

                                       

                                      Hope this helps.

                                      11.jpg

                                      1 person found this helpful
                                      • 16. Re: Wacom tablet stopped adjusting brush size
                                        brunom83209245 Level 1

                                        It worked for me too!!

                                         

                                        But I needed to create the .txt file or I would lose the pressure sensitivity

                                         

                                        THANK YOU!!

                                        • 17. Re: Wacom tablet stopped adjusting brush size
                                          V_DOSS Level 1

                                          Hi I had the same problem after updating to windows 10
                                          this solution fixed mine:
                                          got to wacom tablet properties

                                          go to mapping tab
                                          uncheck windows ink

                                           

                                           

                                          Capture.PNG

                                          • 18. Re: Wacom tablet stopped adjusting brush size
                                            vajzol Level 1

                                            I had the sam issue. What kind of txt file did you make so that the pen pressure work?

                                            • 20. Re: Wacom tablet stopped adjusting brush size
                                              Caqtus Level 1

                                              This reply should have golden stroke around it.

                                               

                                              Worked like a charm!

                                               

                                              <3

                                              • 21. Re: Wacom tablet stopped adjusting brush size
                                                tanushreem65813293 Level 1

                                                hey! i was having the  same problem...windows 10, tablet: one by wacom, photoshop cc 2017. so i did this after searching so much on google wacom tablet setting<mapping then deselected use windows ink and it worked for me.

                                                 

                                                1.jpg2.jpg3.jpg