7 Replies Latest reply on Jun 22, 2017 7:23 AM by Akash Sharma

    Video Control Bar

    John 4641 Level 1

      Hi

       

      I can't get the "Video Playback Control Bar" to appear in Library Mode.

       

      Help would be appreciated,

       

      Regards

       

      John

       

        • 1. Re: Video Control Bar
          Akash Sharma Adobe Employee

          Hi John,

           

          We need some more info to be able to help better.

          Which version of Lightroom are you using and are you using a Mac or Windows based computer?

          What is the format, source, and size of the video you're trying to preview? Use this article Adobe Lightroom supported video file formats  to verify that it is supported in Lightroom.

           

          Thanks,

          Akash

          • 2. Re: Video Control Bar
            John 4641 Level 1

            Hi Akash,

             

            I am using LR CC on iMac running Sierra 10.12.5 and the videos I am trying to view have been on my Mac for some time are MP4. I have viewed them in the past but as I said I am not able to get the "Video Playback Control Bar" to appear. I assume I have got it switched off somehow but can't find where it is hidden! I have looked in the obvious places - View, Window, Tools etc.

             

            Regards

             

            John

            • 3. Re: Video Control Bar
              Akash Sharma Adobe Employee

              Please check that Quicktime is up to date on your computer?

               

              Also, reset the Lightroom preferences to default..Refer Resetting Preferences in Lightroom CC/6 for instructions.

              Do backup your catalog before resetting preferences. Check out How to back up catalogs in Lightroom

               

              ~Akash

              • 4. Re: Video Control Bar
                John 4641 Level 1

                Hi Akash,

                 

                I have tried to do all you suggest but still have the problem.

                 

                I backed up the catalog.

                 

                I have Quicktime 10.4 which as far as I can see is built in to Sierra, as I can't delete it to do a reinstall. It is however Version 10.4 and was updated 20th May 17.

                 

                The instructions provided in the link for resetting preferences (dated May 23rd 2015 do not do as expected in that I can't get the dialog to open using these instructions.

                 

                Cheers

                 

                John

                • 5. Re: Video Control Bar
                  Akash Sharma Adobe Employee

                  Did you tried resetting the preferences by manually renaming the files mentioned in the link?

                   

                  ~Akashh

                  • 6. Re: Video Control Bar
                    John 4641 Level 1

                    Hi Akash,

                     

                    Only this morning did I get this resolved. I had given up, having tried all the suggestions.

                     

                    I came across many sad stories on the internet regarding incompatibilities with LR and Sierra. I update all my software as soon as updates become available. I was beginning to regret this. However, as I had not been alerted to any update for CC for many months I thought I should check and found that I was several versions behind. This did the trick and I am now able to do basic editing within LR on video files. I'm going to have to keep a regular manual check on Adobe. I am sure I got reminders in the past!

                     

                    Thank you very much for your interest.

                     

                    Regards

                     

                    John

                     

                    Sent from my iPad

                    • 7. Re: Video Control Bar
                      Akash Sharma Adobe Employee

                      Thanks for the update. I am marking your response as a correct answer to this discussion. Hope it will help others to get around this problem.

                       

                      ~Akash