5 Replies Latest reply on Jun 6, 2017 1:22 PM by ankushr40215001

    files are missing or damaged. webshop with shopify

    mattiat54089780 Level 1

      hi My website www.condamn.com contains a shopify webshop. When I paste the embed code and surf to the website everything works fine. when i go to my shop page it opens but when i go back to home and re-open the shop the page it doens't appear. it just loads but it looks like the embed code doesn't appear. So the first time you click 'shop' it works, the second time it doen't. I guess this has to do witch caching but i controlled my adobe muse file and everything should be fine.. when i delete the 'shop' or the embed code's from shopify everything works fine.

       

      When I paste the embed code and surf to the website everything works fine. when i go to my shop page it opens but when i go to another website and re-open the shop the page it doens't appear. it just loads but it looks like the embed code doesn't appear. So the first time you click 'shop' it works, the second time it doen't. I guess this has to do witch caching or shopify but i controlled my adobe muse file and everything should be fine.. when i delete the 'shop' or the embed code's from shopify everything works fine.

       

       

      The shop works but it has some problems, if you go to other pages or other websites and then return to the shop it just doesn't open or i get some errors. I've seen many people with this problem but it looks like there is no clear solution.

       

       

      the two errors i get are

       

      'there are files missing or damaged...'

       

      and/or JavaScrip exception: Error calling selector function: ReferenceError: WebPro is not defined.

       

      I deleted all my files on the host, reuploaded the whole file trought ftp. I have the newest version of muse.

       

      It's the shopify and muse combination that creates this problem, but i have no solution for this...