2 Replies Latest reply on Jun 7, 2017 8:45 PM by CNZL

    Lightroom CC Not Responding

    CNZL

      iMac late 2014

      27" Retina 5k

      4Ghz Intel Core i7

      8 GB RAM

      AMD Radeon R9 M295X 4096MB

       

      MacOS Sierra 10.12.15

       

      Lightroom CC 2015.10.1

       

      I have searched the forums and not been able to find a solution.  I have carried out these suggestions i found on forums, but none have worked for me.

       

      I have disabled 'Use Graphics Processor" (Lightroom/Preferences/Performance/Use Graphics Processor).  Closed program and restart.

      I have purged the Cache for photos and videos.  (Lightroom/Preferences/File Handling)

      I have increased the maximum size of Camera Raw Cache Settings to 90 GB (Lightroom/Preferences/File Handling)

       

      The program never crashes BUT when i am in Library module and then in the People option it stalls and takes an extreme amount of time to complete.  It does not matter if i attempt to name 1 face, couple of faces or even multiple of the same face.  Watching in Activity Monitor Lightroom is at the time when sorted by Memory.  No other programs of note are running, only this tab in Safari as i write this.  When it is idle Activity Monitor list as using 3.75 GB Memory and 0.5 %CPU.  When I get Lightroom to name a face this values jump to 3.75 GB Memory and 100 %CPU and process name now states Lightroom (Not Responding).  At this point nothing in Lightroom is accessible.  However if i leave it for several minutes (around 5 or so minutes) it will carry out the task and return to same idle values as before.  It never crashes where i must force quit the program.

       

      I would really appreciate some advice if anyone can.  This is my first post so i have tried to include the information normally requested.  Hope this enough.

       

      thank you kindly.

       

      Be safe.

       

      Craig.