8 Replies Latest reply on Jul 24, 2017 3:40 PM by Kevin-Monahan

    Missing Output modules

    Advaitji

      I have a full Creative Cloud license CC 2017. I just installed After Effects and now I need to render my sequence but there are no (video) output options available. what to do? Here is a screenshot.

       

      I tried exporting to Media Encoder but this also is not working.

       

      ae.png

        • 1. Re: Missing Output modules
          Dave LaRonde Level 6

          What do you see under the "Make Template" selection?

           

          I realize you shouldn't have to do that, but you might be able to build one, get the job done and troubleshoot afterwards.

          • 2. Re: Missing Output modules
            Advaitji Level 1

            Pretty much the same; image sequences (&audio) are the only options available. I realise i can export to one of these formats then convert to video but it's a long way around!

            ae3.png

            • 3. Re: Missing Output modules
              Nexahs1138 Level 3

              You're missing a lot of stuff there, I'm guessing you're on mac? Unusual that QT isn't there. You don't seem to have your comp ticked, the grey box next to the comp name, you need that ticked if you want it to render.

               

              What happens when you send to ME? Are you going by composition > add to AME?

               

              ME is a better renderer as the standard one in AE

              Untitled.png

              • 4. Re: Missing Output modules
                Advaitji Level 1

                Well it's taken some time to get this far - lots of restarts and installs/uninstalls/reinstalls and now at least AE and AME are both up and running at the same time. Problem was when one program was open the other took about 15mins to open then locked up. I noticed in the memory allocation preferences that both programs have all the RAM allocated. So i reduced them both and programs and me are happier. (I would assume that this was all taken care of by Adobe during install but obviously not - and i'm a graphics guy, not a programmer, I'm supposed to be making a video not rewiring a computer!)

                 

                But still no rendered video!

                 

                Export of my sequence to AME either using 'Export' command or composition>add to AME does.....wait for it......wait for it....just a few more seconds to wait.....nothing!

                 

                Interesting fact: from AME I can export to all formats - at least that's working - pity i can't yet export direct from AE...

                • 5. Re: Missing Output modules
                  Advaitji Level 1

                  just drag n' dropped compositon from AE onto AME render que. Crash! (AME not AE).

                   

                  FinalCut now open too - working fine - quicktime - everything as it should be!

                   

                  Come on adobe  - why can't i work with AE - this is totally frustrating!

                  • 6. Re: Missing Output modules
                    Nexahs1138 Level 3

                    You only need to allocate about 70% to each programme.

                     

                    What does your AME window look like, it tends to shuffle around and when I did one before I was in the wrong window.

                     

                    You can try import the project into AME using the file menu to import the AME version that AE creates when it sends it over.

                     

                    Adobe moved all the renderers in AE to AME except the basic ones.

                    • 7. Re: Missing Output modules
                      Advaitji Level 1

                      Thanks for the advice but for now it's not working so I'm exporting tiff sequences, then converting them to movies in FCP. I'll keep looking for a solution to my AE/AME problem and if anyone can suggest a solution I'll be very grateful!

                      • 8. Re: Missing Output modules
                        Kevin-Monahan Adobe Employee

                        Hi Advaitji,

                        See if this post assists you: Re: Message: Template...Missing Output Plug-in

                        Let us know what happens and if you need more help.

                         

                        Thanks,
                        Kevin