1 Reply Latest reply on Jun 7, 2017 5:38 AM by wini.yeung

    After effects 2015 cc failed to open project

    wini.yeung

      Hi,

       

      My aep was created 2 days ago with a Pc running Windows 8 and AE 2015 CC installed. I had rotobrushing slowly for 120 frames then i decided it would be better to work the aep on a faster Mac running OS Sierra with AE 2015 CC installed.

       

      The aep later was converted and worked very well yesterday and this morning i can open the project without any problems and even rotobrush up 250 frames more. However when i am about to complete at the end of clip, the rotobrush got stucked where it does want to move forward or backward just refuse to give response. Luckily i saved the project once in every 4 min. Therefore quited AE and tried to open the aep again - now receive the AE Error!

       

      The file you are attempting to open was created with After Effects version 12.0.1 (Macintosh 64) and cannot be opened with this version. 

       

      What’s wrong with it? I cannot open the aep anymore.

       

      How do I retrieve the rotobrush strokes saved with the clip if the project failed to open? How to fix this?