4 Replies Latest reply on Jun 6, 2017 11:35 AM by davescm

    Quick Select can't find edges and selects everything.

    Vintage Flax

      I thought I was getting the hang of Select and Mask until a few minutes ago. I used Select and Mask on one image successfully and then went back and added a tiny bit of blur to a face. No problem. Then I closed that file and opened a new one to do the same thing. Now Quick Select doesn't seem to be able to recognize edges anymore. When I pull the brush down from the top of the image to the left side it highlights background, hair, face and all just like it was a solid fill. If I pull down a tiny bit farther it selects the entire canvas. I've tried clicking options on and off to see if one is causing the problem but QS still acts the same. I've deleted all the layers except the original and the background in case that was the problem. I even tried starting over from scratch but I got the same result. I can't figure out what I've changed that is wrecking Quick Select.

       

      Can you see what I'm doing wrong?