2 Replies Latest reply on Jun 21, 2017 8:40 AM by azizt36186884

    Can't install Roland Studio Extension with Adobe CC 2017

    outputservices_calarts

      Hi,

       

      I'm operating a Roland Camm Pro-1 GMX300 with a Mac OS 10.11 on an iMac.

      Roland offer an extension module to install with Adobe Illustrator.

       

      I am unable to install the extension, I get a version mismatch (this extension can not be installed, it requires illustrator version in range of inclusivity between 18.0 and 21.9) even though I have a matchign AI version (21.0.2), see image attached.

       

      What do I do? I can't access operation of the machine...

       

      Thanks

      Yair Agmon

      CalArts Print Media Lab

      Screen Shot 2017-06-06 at 1.49.29 PM.png