8 Replies Latest reply on Jun 16, 2017 7:21 AM by m_vargas

    Shockwave Flash not working in XP

    roig4956117

      System

      Windows XP Pro - SP3 with Firefox 45.9.0 esr

       

      When I "upgraded" to Shockwave Flash 25.0.0.171 Flash stopped working. I don't remember what version was working before the "up grade".

       

      Tried upgrading to FireFox 52.1.2 esr to see if that would fix the problem. Nope :-( Also tried un-installing and re-installing Flash, no joy.

        • 1. Re: Shockwave Flash not working in XP
          m_vargas Adobe Employee

          Flash Player 25.0.0.171 has been out for 3 weeks and this is the first report of it not working on XP SP3 (still widely used).  I don't have access to an XP system today, but will have access tomorrow. I will investigate further and reply back.


          In the interim, please upload the FlashInstall.log file,saved at C:\Windows\System32\Macromed\Flash to cloud.acrobat.com/send using the instructions at How to share a document and post the link to the uploaded file(s) in your reply.  If this is a 64-bit OS, the FlashInstall.log file saved at C:\Windows\SysWOW64\Macromed\Flash is also required.

           

          <edit>

          Also, what does "Flash stopped working" mean?  Please describe the exact behaviour observed, and include direct link to content exhibiting the behaviour.

           

          Thank you.

           

          --

          Maria

          • 2. Re: Shockwave Flash not working in XP
            m_vargas Adobe Employee

            Using Windows XP SP3 with Firefox 52.1.2 (most recent version) and Flash Player 25.0.0.171:

             

            Flash content displayed as expected. Tested the following sites:

             

            Please provide the previously requested information in order for us to research further.

             

            <edit: had wrong Firefox version, corrected it to 52.1.2>

            • 3. Re: Shockwave Flash not working in XP
              beeeff1970

              I have this same problem.  It only began about 4 days ago.  Nothing requiring Flash works in Firefox on my PC.  Flash works with other browsers.  I also have Windows XP SP3 and my Firefox is Firefox ESR 52.1.2 (32-bit).  I have done the complete Flash uninstall (including deleting all files in flash folders) and reinstall.  When trying to open a video in Facebook I receive a message "something went wrong.  "We're having trouble displaying this video".    This same video worked fine on 6/4.  I get the same message with all videos.  Other websites that require flash for some content are not displaying that content.

               

              My log is at Shared Files - Acrobat.com

               

              Thanks.

              • 4. Re: Shockwave Flash not working in XP
                m_vargas Adobe Employee

                If you have Flash 25.0.0.171 it was released 3 weeks ago, so nothing has changed in Flash.  What happened 4 days ago on your system?  Did you install any updates?  When did you update to 52.1.2?


                Please provide direct links (preferably to sites not requiring a log in to access the content) that exhibit the behaviour.

                • 5. Re: Shockwave Flash not working in XP
                  beeeff1970 Level 1

                  I have Flashplayer 25.0.0.171.  The install file was 25_d.  I don't think it is a Flash problem as everything works fine with other browsers.  I believe this is a Firefox issue.  Youtube videos play fine. I did not really have any system changes right before this began that I know of.  I know for certain it was working on 6/4 and I believe on 6/5 as well.  The sites I have had the problem on require login.  I also tested the 3 links you have above.  They work fine.

                  • 6. Re: Shockwave Flash not working in XP
                    roig4956117 Level 1

                    I found the answer to the problem I was having, yes it does have an answer, just took some thrashing around.

                     

                    When I first "upgraded" to Shockwave Flash 25.0.0.171 I was at Firefox 45.9.0 esr and Flash stopped working on Facebook and another site that I can't remember right now. I tried going to Firefox 52.0.2 esr thinking the solution might be a newer Firefox. This didn't fix the problem and (surprise) neither did 52.1.2 esr. They both (FF 52.x.x) had regressed to the resource hogging plugin-container.exe that never worked well in the past on My XP machines rendering them almost unusable. I tried a couple of older versons of Flash but none worked or would install.

                     

                    I finally backed off and installed Firefox 45.8.0 esr with Flash 25.0.0.171 And BINGO My XP machines are working and I'm a happy camper.

                     

                    Also want to thank everyone who tried to help ;-)

                    1 person found this helpful
                    • 7. Re: Shockwave Flash not working in XP
                      beeeff1970 Level 1

                      Interesting.  Yesterday I received an upgrade to Firefox ESR 52.2.0 and a Flash upgrade to 26.0.0.126.  What do you know??  Videos now work fine.

                      • 8. Re: Shockwave Flash not working in XP
                        m_vargas Adobe Employee

                        Thank you for confirming the most recent release fixed the issue for you.