7 Replies Latest reply on Jun 7, 2017 9:07 PM by smd93

    LR 2015 10.1 Keeps Crashing

    smd93

      I hope someone can help me, because I'm not sure what to do. I upgraded to the new LR CC and ever since, the catalog keeps saying it has detected a problem and has to quit. I can no longer import photo's either. I've googled a lot, and have come to the conclusion that it must be the upgrade? I still have LR 5 ... Is there a way to move my CC to 5 ... can I export the catalogue? Can I buy LR 6 and move the catalog to that ... and would that be any better? I don't know if I fully understand how to back down to an earlier release. Does anyone have any ideas? Advice? Thank you in advance!

        • 1. Re: LR 2015 10.1 Keeps Crashing
          JimHess Adobe Community Professional & MVP

          If the program will start, have you tried turning off the GPU option in the Lightroom preferences to see if that makes a difference? Switching to Lightroom 6 isn't going to make a difference because it is the same program, same executable, just activated differently. Your Lightroom CC catalog is not backward compatible with Lightroom 5. But if you still have Lightroom 5 on your computer that catalog should still be there and you should still be able to use it as you did previously. What operating system are you using?

          • 2. Re: LR 2015 10.1 Keeps Crashing
            smd93 Level 1

            Hi Jim! Thanks for answering! I'm on a Mac OS 10.12.4. I did turn off the GPU ... sadly, it didn't help. I wasn't having any problems until I went to this last update ... I was hoping I could use a earlier version on 6. Can 6 and CC run at the same time on my computer? Or is there a way to back up a version? Thanks again Jim ... I look forward to your reply.

            • 3. Re: LR 2015 10.1 Keeps Crashing
              smd93 Level 1

              Also ... when LR fails, I get the prompt that LR will try to fix the catalogue, which it can never do ... but if I throw out the failed catalogue, then unzip from my back-ups, and re-launch, it always works, until it fails again. I don't think there is any thing wrong with the actual catalogue ... just the program.

              • 4. Re: LR 2015 10.1 Keeps Crashing
                JimHess Adobe Community Professional & MVP

                Lightroom 6 and Lightroom CC ARE the same program, the same installer installs the program. The only difference is how you activate the program. If you activate with your Adobe ID and password and have paid your monthly or annual subscription then you have Lightroom CC. If you purchased Lightroom 6 and activated with your serial number then you have Lightroom 6. But you install the SAME program. So there isn't any way to have both Lightroom 6 and Lightroom CC installed at the same time because there is only one program. However, you could uninstall Lightroom and then install the main Lightroom CC installer again and then install an earlier update if that is what you want to do. Here is the link where you can download the installers:

                Download Photoshop Lightroom

                • 5. Re: LR 2015 10.1 Keeps Crashing
                  smd93 Level 1

                  Thanks ... Guess I was hoping! do you think that's the best thing to try?

                  • 6. Re: LR 2015 10.1 Keeps Crashing
                    JimHess Adobe Community Professional & MVP

                    I think that's my best guess. You see, it's hard for me to second-guess these problems because I have never encountered a problem with installation or running Lightroom. I just haven't. I don't have a supercomputer. In fact, my system is getting kind of old and outdated. You might want to consider uninstalling Lightroom completely and running the Ccleaner Utility and reinstalling. It has helped many users resolve issues.

                    Use the Creative Cloud Cleaner Tool to solve installation problems

                    • 7. Re: LR 2015 10.1 Keeps Crashing
                      smd93 Level 1

                      OK! I'll try that. Thanks for the help and the links. Up until this, I too never had any problems. I was surprised. Are you using 2015 10.1 as well?