4 Replies Latest reply on Jun 13, 2017 11:31 PM by agrathnz

    Swift3 build error with cordova-plugin-qrscanner

    agrathnz

      This may be an issue with the plugin specifically but I've updated a github issue.

      I am getting an error "Use Legacy Swift Language Version” (SWIFT_VERSION)" even using the latest source from git (which is swift 3.1 compatible)

      Error when using PhoneGap Build Cloud · Issue #75 · bitpay/cordova-plugin-qrscanner · GitHub

      Is this a problem with the plugin or with phonegap build?

      My full log is attached to the github issue