6 Replies Latest reply on Jun 10, 2017 2:34 AM by Roei Tzoref

    Accepts shadows "Only - Disabled"

    ayah94648789 Level 1

      I want to create transparent shadow catcher. To do that, I need to set Accepts Shadows "Only".

      However, I have only option "Only - Disabled" and it's not transparent.

       

      Does anyone know how to fix this problem? What did I do wrong?!

      Screen Shot 2017-06-08 at 2.36.07 PM.jpg