5 Replies Latest reply on Jun 9, 2017 10:15 AM by Jeff Witchel, ACI

    Facing Pages Book Problem


      I have a facing pages book:




      Ignore the first three documents: Cover, Inner Cover, and Thesis Dec, since they are meant to be single sided documents.


      In order to test to see if InDesign was keeping some form of continuity between all the documents, I exported the four documents highlighted in the picture, and to my shock I noticed when viewing the PDF as double sided that the start of Chapter_01 onwards after the TOC is the wrong way around:



      The page numbers are supposed to be at the edges of the pages, not inwards.


      I was hoping InDesign would know how the last document ended in terms of pages, but it appears that it doesn't unless I'm missing something?

        • 1. Re: Facing Pages Book Problem
          Migintosh Level 4

          Open the PDF in Acrobat and go to View>Page Display, set it to Two-Up Continuous and put a check beside Show Cover Page During Two-Up, and if you want, Show Gaps Between Pages. Unfortunately, there is no way to assure that everyone who opens this PDF will see it the way you want, because they will all have their own view settings, and possibly different PDF viewing applications such as Apple's Preview.


          I also noticed that (if we don't count the first three documents as you indicated), your book starts with a two-page abstract beginning on a right page, followed by a 5-page TOC (also beginning on a right page), which starts your 9-page Chapter 1 on the left. Odd numbered pages are supposed to be on the right, so you would normally add a sixth blank page to your TOC to put the first chapter on the right.

          1 person found this helpful
          • 2. Re: Facing Pages Book Problem
            Jeff Witchel, ACI Adobe Community Professional

            If you're asking about your chapter starting on the left, try the following:


            1. In your book panel, look under the Options menu and select "Book Page Numbering Options."
            2. In the dialog window that opens, choose "Continue on next odd page" and click OK.
            3. Try your export again.


            Hope this helps!


            You may also want to make sure that under the Options menu of the Pages panel "Allow Document pages to Shuffle" is selected. This forces odd pages to always be to the right.

            2 people found this helpful
            • 3. Re: Facing Pages Book Problem
              SJRiegel Adobe Community Professional & MVP

              You say "ignore the first three documents, but I think the issue is that the Book file is not ignoring them, and not seeing them as single-sided pages, so they are throwing off the pagination.

              But wouldn't Cover and inner cover be two sides of the same sheet of paper?

              If Thesis Doc is a single page meant to have a blank back, try adding a blank page to that document. (Be sure to check Print Blank Pages in your print dialog, though)

              1 person found this helpful
              • 4. Re: Facing Pages Book Problem
                daz77 Level 1

                Thanks for all the helpful comments.


                I think I understand what is going on with my document now.  Furthermore, I also had a look at one of my hardback books and noticed new Chapters always started on the Right (Odd Number).


                Since I now want Cover, Inner Cover, and Abstract (which is now 1 page and not 2) to be printed Single Sided, I have highlighted those only and exported a PDF from my book, which is fine.


                In terms of the Double Sided content, I added a blank page to the TOC, and then added a blank page to all of the remaining Chapters when needed to make sure each documents pages ended on the Left (Even Number).  I then highlighted TOC, Chapter_01, ..., Appendix, exported a PDF, opened with Preview (double pages) and all is ok :-)

                • 5. Re: Facing Pages Book Problem
                  Jeff Witchel, ACI Adobe Community Professional

                  If you had followed my suggestion above (3 posts up), adding extra pages manually would not have been necessary.

                  1 person found this helpful