2 Replies Latest reply on Jun 12, 2017 7:01 AM by raulg15619751

    build: exportArchive: No applicable devices found

    raulg15619751

      Hi everything.

       

      I have a problem only with IOS build.

      The message is:

      APP ID: 2338435

      But when use provisioning file  (with distribution for app store ) compile right without any errors.

      I need do with provisioning (file  mode developer )  for testing  in my devices.

       

      2017-06-08 14:05:42.312 xcodebuild[15582:319078234] [MT] IDEDistribution: -[IDEDistributionLogging _createLoggingBundleAtPath:]: Created bundle at path '/var/folders/fp/3wvbbc4n2xxf1dt9bfpqtdd00000gn/T/ServiciosStyleTravel_2017-06-08_14-05-4 2.310.xcdistributionlogs'.

      1.2.840.113635.100.1.61

      2017-06-08 14:05:51.557 xcodebuild[15582:319078234] [MT] IDEDistribution: Step failed: <IDEDistributionThinningStep: 0x7ffc77594a80>: Error Domain=IDEDistributionErrorDomain Code=14 "No applicable devices found." UserInfo={NSLocalizedDescription=No applicable devices found.}

      error: exportArchive: No applicable devices found.

       

      Error Domain=IDEDistributionErrorDomain Code=14 "No applicable devices found." UserInfo={NSLocalizedDescription=No applicable devices found.}

       

      ** EXPORT FAILED **

       

      Error code 70 for command: xcodebuild with args: -exportArchive,-archivePath,ServiciosStyleTravel.xcarchive,-exportOptionsPlist,/private/p roject/exportOptions.plist,-exportPath,/private/project/build/device

       

       

      I dont know why show this error. I register mi file provisional with 4  devices with license developer.

       

      The first time (4 month ago) work fine. But now....show me error.

       

      Thank you