4 Replies Latest reply on Jun 15, 2017 12:07 AM by Morten Thiel

    Startscreen

    Morten Thiel

      My startscreen has changed and now only some of the "recent icons" show a miniature of the file.

      The age shown is except for the files from today, shown as 1 day ago and not older, as it was before.

      I hope someone can help - my colleague dosn't have the same problem.

      Screenshot at jun. 09 08-22-56.png

        • 1. Re: Startscreen
          ohmnath Adobe Employee

          Hi Morten,

           

          I believe you have updated to the latest version of InDesign and this is the new "File New" interface. If you want to use the old one, you can go the InDesign Preferences > General > Use Legacy "New Document" Dialog and that should fix your issue. See attached snapshot:

           

          Capture.JPG

           

          Regards,

          OM

          1 person found this helpful
          • 2. Re: Startscreen
            BarbBinder Adobe Community Professional

            now only some of the "recent icons" show a miniature of the file.

            Hmmm. I haven't seen that happen before. Deleting preferences is a oft-used way to reset InDesign, but in this case it will remove all of your recent files, and the recent file list will have to rebuild itself. But if you want to see the thumbnails again, it may be worth a try.

             

            2 people found this helpful
            • 3. Re: Startscreen
              amaarora Adobe Employee

              Hi,

              What you are seeing is the new start screen rolled out with Creative Cloud version

              Regarding, you not seeing the thumbnail icon can be fixed by closing InDesign and then relaunching.

               

              Please let us know if it fixed your issue.

               

              -Aman

              • 4. Re: Startscreen
                Morten Thiel Level 1

                Thank you for trying to answer my problem.

                I tried to explain my problem with the start-screen, but that proved to be difficult.

                Fortunenately I have found a solution myself in the Preferences menu.
                See below for my solution:

                Screenshot at jun. 15 08-34-12.png

                But once again, thank you for trying to help me :-)