11 Replies Latest reply on Jun 16, 2017 12:20 PM by manojg59127582

    RAM preview button not available

    manojg59127582

      I had After Effects CC 2015 installed in my laptop.RAM preview button is not available in window.PFACapture.PNG snapshot.What should I do

        • 1. Re: RAM preview button not available
          Jose Panadero Adobe Community Professional

          Previewing files wascompletely rewritten in Cc 2015. You can expand the Preview Window for more options. You will have a lot of New options for previewing your comps allowing you to enable or disable things like audio, layer controls, masks, etc. You Can continue using the Control+0 or 0 for previews. As far as I know the previews are always on RAM for the new CC versions, and they are cached to disk once the RAM is full.

          • 2. Re: RAM preview button not available
            Szalam Adobe Community Professional & MVP

            Did Jose's answer help you?

            • 3. Re: RAM preview button not available
              manojg59127582 Level 1

              Actually still I am unable to preview my video fast .It is rendering very slowly in Timeline panel .I want to know if there is any best way to preview video fast except skipping frames to preview fast .(I have 8GB RAM and 4GB Nvidia GeForce 940MX graphic card )

              • 4. Re: RAM preview button not available
                Szalam Adobe Community Professional & MVP

                Are you using the obsolete ray-traced renderer? Are you using third-party effects like Element 3d? Are you making heavy use of the newly GPU-accelerated effects? If not, your GPU likely won't matter much.

                8 GB is the minimum recommended to run After Effects, so it wouldn't hurt to get more.

                The one factor that has the most effect on rendering time is your processor. What's the clock speed?

                What's in your composition? I have some comps that run in real time and some that take a few minutes per frame to render, so things can vary wildly...

                • 5. Re: RAM preview button not available
                  Dave LaRonde Level 6

                  manojg59127582  wrote

                   

                  (I have 8GB RAM and 4GB Nvidia GeForce 940MX graphic card )

                  Well, you have pretty much the bare minimum of memory to run After Effects.  You'd be a lot better off with 16 gigs.

                  • 6. Re: RAM preview button not available
                    Jose Panadero Adobe Community Professional

                    You can reduce the magnification ratio popup to 50% in the Composition Window and reduce the resolution to half or Automatic to obtain good previews at a reasonable size. Anyway, this depends on a lot of factors: hard disk speeds, RAM amount and Speed, size of the original footage and codec. Compressed footage needs more CPU or GPU cycles to uncompressed for playback, something that is not needed with uncompressed footage. Can you give us some additional info about your footage?

                    1 person found this helpful
                    • 7. Re: RAM preview button not available
                      manojg59127582 Level 1

                      Footage :640*360,H264,44KHz/32bit U/Stereo

                       

                      In Ray tracing :a)When CPU is selected ,OpenGL shows up my Nvidia card while CUDA is greyed out

                      b)When GPU is selected OpenGl and CUDA both shows up my Nvidia graphic card

                       

                      question 1-I should select CPU or GPU in ray tracing?

                      question 2-In GPUSniffer,Intel graphic card is showing up in Renderer and not my Nvidia graphic card.Is it OK ?

                      • 8. Re: RAM preview button not available
                        manojg59127582 Level 1

                        In Ray tracing :a)When CPU is selected ,OpenGL shows up my Nvidia card while CUDA is greyed out

                        b)When GPU is selected OpenGl and CUDA both shows up my Nvidia graphic card

                         

                        question 1-I should select CPU or GPU in ray tracing?

                        question 2-In GPUSniffer,Intel graphic card is showing up in Renderer and not my Nvidia graphic card.Is it OK ?

                        • 9. Re: RAM preview button not available
                          Szalam Adobe Community Professional & MVP

                          If it lets you choose GPU for ray-tracing, choose it. But also, unless you specifically need the ray-traced renderer, don't use it! Use the classic renderer.

                          2 people found this helpful
                          • 10. Re: RAM preview button not available
                            Jose Panadero Adobe Community Professional

                            1.- As Szalam says, if you are not doing 3D geometry in your comp, try to avoid the use of the obsolete raytracing renderer in your composition. Raytrace 3D renderer is very slow even with modern GPUs. You can even select the new Cinema 4D renderer to get better time previews.

                             

                            2.- If your GPU is not listed as compatible, the Raytracing cannot use it.

                             

                            Anyway, as we have said: try not to use the Raytrace 3D renderer in your comps. You have another option to accelerate your workflow for taking advantage of modern GPU. You can go to File > Project Settings > Video Rendering and Effects. Then, be sure to select Mercury GPU Acceleration (CUDA).

                             

                            Try this and comment if it works.

                            2 people found this helpful
                            • 11. Re: RAM preview button not available
                              manojg59127582 Level 1

                              Thanx

                              Able to render fast