3 Replies Latest reply on Jun 10, 2017 3:24 PM by Just Shoot Me

    LR crashes when I open it

    lee annem11241690

      I'm trying to open LR 6 on my MacBook Pro. I get an error saying "The catalog named "Lightroom Catalog" was left in an inconsistent state. Lightroom must restore the catalog before proceeding. This make take several minutes." Then the pinwheel appears and the app locks, and I must force quit. If I let it sit for a few minutes after the error there is no change. I have ~80G of free space on my hard drive. Does anyone know why it's not working? Thanks!

        • 1. Re: LR crashes when I open it
          Just Shoot Me Adobe Community Professional

          Seems that catalog is corrupted beyond any repair.

          You should have multiple backups of the catalog that have been compressed into ZIP files. Normally they are made once a week and the default stored location is in a Backup folder under the same folder your catalog is stored in. They are in dated folders under the backup folder. So find the most current date folder, open that and Unzip the backup catalog. Then you can copy it over the top of the corrupted catalog and then LR should open. Or copy it to some other folder you create and hold down the Ctrl key (that's on Windows so it might be the Command key on a Mac) and you will get a dialog windows asking which catalog to open. At the bottom is a button that says "Choose a Different Catalog..." click that and browse to the folder you copied the unzipped backup catalog to.

          1 person found this helpful
          • 2. Re: LR crashes when I open it
            lee annem11241690 Level 1

            Thanks for the quick response. I tried to open the back up, no error message, but it timed out and I had to force quit. I tried to copy the backup catalog over into the main folder and got the same original error message. What next?

            • 3. Re: LR crashes when I open it
              Just Shoot Me Adobe Community Professional

              Make a new folder anywhere on your drive, something like LR Cat V2. Then Copy that backup catalog to that new folder then double click on it.

               

              If you get the same error and or LR crashes then you more than likely have some type of hardware problem that has corrupted the LR install.

               

              You can try uninstalling LR then use the CC cleaner app to wipe out all traces of LR then reinstall. Your catalog and any backups of the catalog won't be affected by doing this.

               

              Use the Creative Cloud Cleaner Tool to solve installation problems