2 Replies Latest reply on Jun 11, 2017 12:52 PM by olvea30296313

    Import problem

    olvea30296313

      Hi!

      I have the problem as described:

                                                                                     

      Import problem

      Lightroom CC

      Mac OS X 10.10.2

       

      Try to import RAW files from CF card - files show in import screen but then will not import

       

      "Import Results"

      Some import operations were not performed.

      The following files were not imported because they could not be read (1):......."

       

      Then lists ALL files on CF card

       

      I tried copying RAW files to a temporary folder on my desktop but get exactly the same message. Also tried importing iPhone images and get exactly the same message.

       

      This all worked for the first week LRCC was installed and has just started happening after a week.

                                                                         

      I found a solution to this in a previous thread:

      Thanks for the file. I was able to import it without issue. This means that the file is not the source of the issue, but neither is Lightroom itself. There is something going on on your side that is preventing things from working.

       

      Generally, when things work at first and then suddenly stop working, the problem is with the preference files. These tell Lightroom how to behave and if something goes wrong with them, it tells the program to behave in a way that causes errors.

       

      We'll want to recreate the preference file. Simply delete, rename, or move the file while Lightroom is closed and then reopen. On launch, Lightroom attempts to read this file for instructions, if it not there a new one is created with all default settings.

       

      Here is where the file is stored:

      Preference file and other file locations | Lightroom CC and 6

                                                                          

      My problem is that i dont have that file in my prefrences. Is that maby the source of my problem? How can i fix it if i cant delete the file?

      I only have these adobe files i my prefrence folder:

      com.adobe.acc.AdobeDesktopService.plist

      com.adobe.CSXS.3.plist

      com.adobe.headlights.apip.plist

      com.adobe.PDFAdminSettings.plist

      I guess the should be a file named: com.adobe.Lightroom6.plist right?

      Thanks in advance if you can be of any help!