7 Replies Latest reply on Jun 14, 2017 12:33 AM by johnrellis

    Read develop edits from sidecar XMP file not working

    paulb56358451

      Hi one and all,

       

      I'm hoping someone can help. I've spent the last few days working on editing a wedding on my MacBook Pro and had pretty much finished, so I wanted to export the catalogue to an external drive so I could then import that catalogue into my main catalogue on my iMac for final edits.

       

      However, in a moment of stupidity I managed to delete the folder that contained the catalogue itself (not the raw files - they were in a separate folder), and even went as far as emptying the trash. I tried some rescue software straight away but no luck. So...the catalogue is gone forever.

       

      I thought I might be saved as I have the "write metadata to sidecar XMP" option ticked, and all the XMP files are in the same folder as the parent raw files. So, I was hoping that when I import the files into Lightroom on my iMac the edits would still be there. However, they aren't.

       

      I've looked at various threads and tried everything suggested, namely choosing "read metadata from file", but it completes and nothing changes - the metadata box shows as "up to date". It appears to not be working.

       

      Does anyone know what the issue might be? Like I say, the files are there, with the associated XMP files in the same folder, with the same file names, so everything should work as far as I'm aware, but it isn't.

       

      Running Lightroom CC 2015.7 on a 2013 MacBook Pro Retina and 2015 iMac 5K i7.

       

      I'm hoping someone can help so the last few days of editing aren't totally wasted!

       

      Thanks.