0 Replies Latest reply on Jun 14, 2017 7:02 AM by joe8016348

    E_ADEPT_NO_TOKEN and E_ADEPT_NO_FULFILLMENT_RESULT

    joe8016348

      I have several installation of Digital Editions.

      1. At my primary residence. (Personal Desktop Device #1)

      2. At a secondary residence due to travel. (Personal Laptop Device #2)

      3. My work desktop (Device #3)

      4. My work laptop (Device #4)

       

      I have several books which I have downloaded onto the 4 instances of Adobe Digital Edition. They all work on devices 1,2 and 3.

       

      Today I installed ADE on Device 4.

       

      Of the 5 books, only two loaded. The other 3 books failed with E_ADEPT_NO_TOKEN for one books and E_ADEPT_NO_FULFILLMENT_RESULT for two other books.

       

      I tried downloading the books again. Same result.

      I mapped a drive to device 3 and tried to load the books from there, as they installed perfectly on device #3. Same result.

      Thus the issue is NOT with the actual ebook files. (*.acsm)

       

      I tried the option to de-authorise device #4 and re-authorize it. Still no success.

      Device #4 was ADE 4.5.x whilst Device #3 is ADE4.0. I removed 4.5 and installed 4.0. Same issue.

       

      The issue does not appear to be related to the actual *.acsm files as I tested this with previously installed *.acsm files.

      It also does not appear to be related to the client software as I tested 4.5 vs. 4.0

       

      Is there a limit on the number of devices where I can install ADE?

      Is there possible a registry issue other than the ADEPT key that needs to be removed etc.?