2 Replies Latest reply on Jun 14, 2017 7:16 PM by Cari Jansen

    How to disable "4 clicks selects all"?

    H-J-F Level 1

      I recently upgraded to 2017 Creative Cloud version of InDesign.  Now, if I inadvertently click 4 times using the text tool, it selects ALL text.  When I then try to unselect it, it takes 50-60 seconds for that to happen.  Any way to disable the selection in the first place?

       

      Howard