15 Replies Latest reply on Jul 11, 2017 2:08 PM by johnrellis

    Lightroom CC - Recognizing wrong system info

    HFotography Level 1

      Hi everybody,

       

      So I have a weird issue that I'm running into on my home system. I have Lightroom CC installed on a Windows 10 64-bit system. However, it's recognizing my system as Windows 8 and it won't update to 2015.10. The strangest thing is that I've never used Windows 8, so I'm not sure how to fix this.

       

      I tried uninstalling Lightroom, logging out of Creative Cloud, and a few other possible solutions I've read out there. I used the app to check for updates and it says it's up to date, but it isn't. Can anyone point me in the right direction, maybe to a download page that has the latest version so I can download it manually?

       

      Here's the system info, just in case it helps. Thanks in advance!

       

      Lightroom version:  CC 2015 [1014445]

      License: Creative Cloud

      Operating system: Windows 8.1 Business Edition

      Version: 6.3 [9600]

      Application architecture: x64

      System architecture: x64

      Logical processor count: 4

      Processor speed: 3.5 GHz

      Built-in memory: 16333.8 MB

      Real memory available to Lightroom: 16333.8 MB

      Real memory used by Lightroom: 304.2 MB (1.8%)

      Virtual memory used by Lightroom: 232.2 MB

      Memory cache size: 0.0 MB

      Maximum thread count used by Camera Raw: 4

      Camera Raw SIMD optimization: SSE2,AVX,AVX2

      System DPI setting: 96 DPI

      Desktop composition enabled: Yes

      Displays: 1) 1920x1200

      Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

       

      Graphics Processor Info:

      GeForce GTX 970/PCIe/SSE2

      Check OpenGL support: Passed

      Vendor: NVIDIA Corporation

      Version: 3.3.0 NVIDIA 382.53

      Renderer: GeForce GTX 970/PCIe/SSE2

      LanguageVersion: 3.30 NVIDIA via Cg compiler

       

      Application folder: C:\Program Files\Adobe\Adobe Lightroom

       

      Library Path: G:\Lightroom Catalog\LRCC-catalog\LRCC-catalog.lrcat

       

      Settings Folder: C:\Users\Howard\AppData\Roaming\Adobe\Lightroom

       

      Installed Plugins:

      1) Behance

      2) Canon Tether Plugin

      3) Facebook

      4) Flickr

      5) HDR Efex Pro 2

      6) Leica Tether Plugin

      7) Nikon Tether Plugin

       

      Config.lua flags: None

      Adapter #1: Vendor : 10de

        Device : 13c2

        Subsystem : 85081043

        Revision : a1

        Video Memory : 4059

      Adapter #2: Vendor : 1414

        Device : 8c

        Subsystem : 0

        Revision : 0

        Video Memory : 0

       

      AudioDeviceIOBlockSize: 1024

      AudioDeviceName: Speakers (Razer Surround Audio Controller)

      AudioDeviceNumberOfChannels: 2

      AudioDeviceSampleRate: 44100

      Build: Uninitialized

       

      Direct2DEnabled: false

      GPUDevice: not available

      OGLEnabled: true