4 Replies Latest reply on May 29, 2006 7:49 AM by geovino

    Showing extensions when opening files

    geovino
      I'm using Fireworks MX and when I open files i don't see the extensions, like .jpg, gif, png. How do show these extensions?

      Thanks
        • 1. Re: Showing extensions when opening files
          Level 7
          On Thu, 25 May 2006 17:36:13 +0400, geovino <webforumsuser@macromedia.com>
          wrote:

          > I'm using Fireworks MX and when I open files i don't see the extensions,
          > like .jpg, gif, png. How do show these extensions?

          I beleive FW uses system "Open" dialog. Is showing registered files
          extensions enabled in your system? Or is this some other place beside
          "Open" dialog where you'd like to see them?

          --
          Ilya Razmanov
          http://photoshop.msk.ru - Photoshop plug-in filters
          • 2. Re: Showing extensions when opening files
            geovino Level 1
            I would like to see the image names with extensions, such as:
            flower.jpg
            flower.png
            Now when listed they don't show any extension at all. It's harder to know which file is which.

            Can't you turn that on in preferences, I haven't been able to find it yet.
            • 3. Re: Showing extensions when opening files
              Level 7
              On Fri, 26 May 2006 07:49:58 +0400, geovino <webforumsuser@macromedia.com>
              wrote:

              > I would like to see the image names with extensions, such as:
              > flower.jpg
              > flower.png
              > Now when listed they don't show any extension at all. It's harder to
              > know
              > which file is which.

              Again, if you're talking about "Open" dialog, it is system stuff, not FW.
              If you're talking about something else, please clarify *where exactly* you
              want to see them. I can't help solving the problem I don't understand.

              > Can't you turn that on in preferences, I haven't been able to find it
              > yet.

              First, you didn't specify your OS, to begin with. If you are using
              Windows, open any folder with Windows Explorer, go to Tools -> Folder
              Options -> View tab -> Hide extensions for known file types, and turn it
              off. Press "Ok". From that time on, you'll see the extensions in Explorer
              as long as in any program dialog using standard Windows components, FW
              included. If you are using Mac, as someone else for help, I'm not too good
              about them.

              --
              Ilya Razmanov
              http://photoshop.msk.ru - Photoshop plug-in filters
              • 4. Re: Showing extensions when opening files
                geovino Level 1
                Thank you, I use WinXP and I changed the settings in folder properties. Now the file extensions show.