2 Replies Latest reply on Jun 17, 2017 11:58 AM by bruces18156079

    One Pupil Moves, Other Doesn't

    bruces18156079 Level 1

      Newbie - New rig - Blink works, and the left pupil follows the camera, but the right pupil does not!

      I've looked at the character, and I cannot see any attribute differences between the two eyes, other than obviously, left vs right symmetry.

      I've also compared this to some of the "Example Characters" and the only difference I see is for PUPIL RANGE both the eyeball AND range are blue, but this is the way the rig auto-imports from Photoshop. Again tho, the left eye works fine, but the right eye is stuck

      Any suggestions?

       

       

      ScreenHunter_143 Jun. 15 18.10.jpg

      ScreenHunter_144 Jun. 15 18.11.jpg

      ScreenHunter_145 Jun. 15 18.11.jpg

      ScreenHunter_146 Jun. 15 18.12.jpg

      ScreenHunter_147 Jun. 15 18.38.jpg

      ScreenHunter_148 Jun. 15 18.39.jpg

        • 1. Re: One Pupil Moves, Other Doesn't
          oksamurai Employee Moderator

          My best guess is because everything is grouped, you may be double-tagging things. If you only tag the top groups and not the contents, does that help at all?

           

          So for example, only tagging the +Left Pupil group as a left pupil, not the Left Pupil layer that appears inside.

           

          If that doesn't help, could you share here or DM me your .puppet file (File > Export > Puppet) via a shared link on Google Drive, Dropbox, or Creative Cloud to take a closer look?

          • 2. Re: One Pupil Moves, Other Doesn't
            bruces18156079 Level 1

            Problem Solved!

            1) The guide-to-tagging I used in Photoshop to create what you see in the jpg's above was either incorrect or out-of-date. I removed ++ from Left Pupil and Right Pupil "GROUPS", and tagged only the LAYERS +Left Pupil and +Right Pupil.

            2) oksamurai was kind enough to point out that Head had become untagged, so it was changed to +Head. Also he tagged the view as FRONTAL.

            Everything works now. Thank you so much for your help!