11 Replies Latest reply on Mar 3, 2018 9:49 AM by TimSx

    After Effects CC 17 Depth of Field not working??

    ttkymott

      Please Help! I've been working on a project In After Effects CC 2017 making a title template, I clicked the box to set my title template with the effects I already have on it to 3D, set the mode to screen and then duplicated the Title template, I then tried to push the duplicated layer in the Z Field back to have that 3D effect but when I do, it doesn't show my duplicated layer pushed back at all even though it shows I have two layers, and ive tried many other forum solutions like: pushing it back even further into Z-Field, changing the Renderer: from classic 3D to Cinema 4D, and Ray-traced 3D and still nothing, the only issues I can think of is maybe my graphics card isn't compatible for the 3D rendering cause when I go to Preferences and check my GPU Information nothing shows up in my OpenGL or my CUDA, and also my preview screen that displays my project shows in the top right corner "Display Acceleration: Disabled". Also I apologize in advance I am not amazing with After Effects I am still learning, so please if you can be specific with answers it would be greatly appreciated.

       

      [Moved from the non-technical LOUNGE Forum to the Program forum... Mod]

      [Here is the list of all Adobe forums... https://forums.adobe.com/welcome]