4 Replies Latest reply on Jul 25, 2017 4:01 PM by Kevin-Monahan

    AE and AME error

    lee1320907

      Hello Everybody,

       

      Thanks for this forum

      I have an issue with AE. It's seems that when you work on a project made with multiple versions of CC ( in my case CC2014 / 2015 /2017), you can't export in AME.

      AE crashes and doesn't answer.

      I tested with a new comp created in CC2017 and try to export with AME and it worked.

       

      So I tried to import the "multi CC" project in a new CC2017 project, and some error appeared ( XML issue / error in line XX ).

      But the project works, no problem to export in AE render queue but it seems to lose connection with AE and compatibility because I tried to open the project directly in AME and it fails or just show some compositions but not all.

      If someone has a solution, it would be very helpful,

      thank you very much !

        • 1. Re: AE and AME error
          Mylenium Most Valuable Participant

          Nobody can tell you anything without more exact info about the projects and critical things like system info. Just saying that it doesn't work is not useful.

           

          Mylenium

          • 2. Re: AE and AME error
            lee1320907 Level 1

            Sorry I'll try to be more specific. My project is videomapping project. about 6000px x 1080px.

            I start my project on my laptop macbook pro i7 2,8Ghz / 16G Ram / Nvidia Geforce 750M / macOSX ( 10.10.5) / CC2014 (phase A)

            When I was working, my computer starts to glitch ( a lot), so I decide to stop everything and work on another computer.

            I went to a friend who have a PC with CC 2015 and continue my project here.(phase B)

            I ordered a new PC to work 10 days before (lucky me) and it arrived so I installed CC2017 and start working in AE with no soucy.(phase C)

            But when I intend to render with AME, AE begin to crash (not responding) and I have to quit everything.

            I start to make some tests : save file in CC2017 from the pc and open it on the mac with cc2014 and there's no problem to launch AME.

            I make several trials and it appears that the file begin to have issue to render in phase B.

            I don't have the system reference of my friend's PC but the only thing I can say is that his after effects was not connected on media encoder on his laptop. I try to launch AME but it was an a old version which was not connected or installed so it didn't work.

            So I just rendered it on AE.

             

            I don't know what I can explain more, but did someone already have an issue like this ?

            If you have specific questions don't hesitate

            • 3. Re: AE and AME error
              Szalam Adobe Community Professional & MVP

              That's rather strange. Do you get any sort of error message when it stops working?

              What security software are you using?

              • 4. Re: AE and AME error
                Kevin-Monahan Adobe Employee

                Hi Lee,

                Are you still facing this problem? If not, let us know how you solved it. If so, please let us know so we can assist you further.

                 

                Thanks,

                Kevin