3 Replies Latest reply on Jun 18, 2017 7:53 AM by Justin Rettberg

    Normal Map Filter not working properly

    Justin Rettberg

      At least I don't think it is. I have been using this function for a while and it's been working just fine, but I just tried to use it and it's not working for me. I'm wondering if there's something I un-checked in preferences or something but I can't imagine what it could be.

       

      So what's happening?

       

      I have open a texture file (a picture of a rock, is a .JPEG but I tried .PNG as well). It is 512px X 512 px at 72 dpi.

      I go up to the filter tab, select 3D -> Generate Normal Map.

      It takes a few seconds to load up, and once it does, the material preview sphere comes up completely blank. Behind the normal map GUI, the texture also disappears as though the layer was turned off.

      The thumbnail for the texture in the layers panel also displays a weird combination of colored bars, almost as if to show that the layer is corrupt or something.

      I've tried playing with all of the various settings in the normal map GUI to try to get something to show up, but to no avail.

      As I said before too, I have been able to use this function many times, but for some reason it just stopped working today. I've tried a few other JPEG files (ones that worked in the past) and they don't work either.

       

      Can someone help me out? Thank you!