7 Replies Latest reply on Jun 19, 2017 5:51 AM by Mike_Abbott

    How do I turn off automatic keyframes?




      My version of After Effects now creates automatic keyframes.


      If I change any parameter, even though I have NOT toggled the stopwatch it will automatically toggle the stop watch and make keyframes.

      How do I turn this feature off?