1 Reply Latest reply on Jun 19, 2017 2:20 AM by jcesarmobile_

    I am wondering when support for Android version 6.2 will be coming out?

    andrewd35276231

      I am using the email composer plugin and it requires this version of Android to update to 6.2 to get the fix, otherwise the plugin can't be updated.

       

      I am using <plugin name="de.appplant.cordova.plugin.email-composer" spec="https://github.com/katzer/cordova-plugin-email-composer.git#0.8.3" />

       

      However there appears to be a bug in this version and to get the update it requires android version 6.2

        • 1. Re: I am wondering when support for Android version 6.2 will be coming out?
          jcesarmobile_ Level 3

          Here you can see current supported CLI versions

          Adobe PhoneGap Build

           

          Latest CLI is 6.5.0, which brings cordova-android 6.1.2. It was released 2 months ago, while the Cordova one was released 5 months ago. So it took 3 months.

           

          Cordova CLI 7 was released a month ago, so you'll probably have to wait for around 2-3 months until you get the Phonegap CLI updated with that version, or even more as it was a major version update.

           

          In the FAQ | PhoneGap Docs it says that the version is updated every 6 months approximately.

           

          In the meantime, you can try to install a previous version of the plugin that doesn't require cordova-android 6.2.0.

          If that doesn't work, you'll have to use another plugin (there are a few mail composer ones) or build locally.