5 Replies Latest reply on Jun 20, 2017 1:04 PM by El Wombat

    Walk recording does not seem to work for swapping of walk-modes…

    El Wombat Level 2

      …or am I missing out on s.th.?

       

      When I tried to record a scene with a puppet with a walk behaviour, I could not record different walk modes.

       

      This is what happened:

       

      1.) I recorded a scene and used different walk modes on the recorded puppet.

       

      2.) When I play that recorded scene only the last walk mode I had used would appear on the whole scene.

       

      3.) Then I tried recording only one walk mode at a time.

       

      4.) When I played the recording, though, again only the last walk mode I used would be shown.

       

       

      Is this a bug or do I misunderstand the new behaviour.

       

      In either case:

      Is there a way to record (and FIX or CHANGE) different walk modes (i.e. walk, run, etc.) within a recording/a scene/a puppet's timeline?

      (I imagine I could use the same puppet again and again for each walk mode but that is obviously not a very good solution…)

       

      Thank you!