2 Replies Latest reply on Jun 20, 2017 10:30 AM by dianes68801335

    Staples are a Hawt Mess!

    dianes68801335 Level 1

      Ok so I have a character that essentially has two body groups.  First set is multiple groups of cycle sequences.  They need to be on top because I have the hands moving in front of the head.  The next group is the head- everything is operating as it should. The last group is the neutral body position that is basically an in between state.

       

      The head is perfectly attached to the body group with all the cycle sequences but  not the neutral body group. If I meddle with independence then the head doesn't work properly.

      staples 1.PNGstaples 2.PNGstaples 3.PNG

        • 1. Re: Staples are a Hawt Mess!
          oksamurai Employee Moderator

          Because the group "default body" is independent, note in your first screenshot how it doesn't have the yellow vertical line next to it while others do. That means it will move on its own and isn't connected to anything else. So I'd say you either want to make that non-independent or staple it, which should attach it to the second Wade group.

           

          If you're still having issues could you share here or DM me your .puppet file (File > Export > Puppet) via a shared link on Google Drive, Dropbox, or Creative Cloud to take a closer look?

          • 2. Re: Staples are a Hawt Mess!
            dianes68801335 Level 1

            I've got the puppet working by removing independence from the group default body but leaving the crown on the arms only. They look like they need additional staples so that they don't pull away from the body at the armpit.  Its only letting me add one staple to the arm layer.  I can add multiple staples to the default body group and there's a whole bunch however they don't seem to help much.  By doing this I can also see both body groups at the same time.  I will DM  the puppet if that helps you to see what I'm talking about.