7 Replies Latest reply on Jun 22, 2017 4:48 PM by kaitlynh5674919

    Lightroom CC not updating, won't support Sony a7s ii RAW files

    kaitlynh5674919

      Hi, I have spent countless hours trying to fix this issue.  I recently subscribed to the creative cloud so I could use Lightroom to edit files out of my new camera.  However, the version of camera raw built into LRCC is only 9.0.  I have tried updating the apps through CC, and it says all my apps are up to date.  I have tried signing out of creative cloud and back in, reinstalling, refreshing using CTRL ALT R, none of these work.

       

      The help - update option in Lightroom is greyed out, and I cannot click it. 

       

      I have tried installing Lightroom 6 manually but after installation, launching lightroom only launches lightroom CC. 

       

      The strange thing is, camera raw works properly (9.10) in Photoshop, but this is not ideal.  I would like to use the products I am paying for.  From most forum posts it seems updating Lightroom CC is the fix for this issue, but it simply will _NOT_ update under any circumstances.

       

      My windows firewall is turned off, and there are no entries in it for Adobe.  All the other products seem to function fine.  The hosts file in system32 is clean of any entries.  I'm not sure what to do, thanks!