2 Replies Latest reply on May 30, 2006 11:30 AM by dave9271830283

    RoboHelp for FrameMaker requirements

    dave9271830283
      I have v1.1 of RoboHelp for FrameMaker and v7.2 FrameMaker. RoboHelp complains that FrameMaker is not installed. Is v7.2 not supported? Is there a way I can fool RoboHelp into using it anyway (filename changes, etc.)?
        • 1. Re: RoboHelp for FrameMaker requirements
          Obi1Adobe
          As far as I know, RHF doesn't support FrameMaker 7.2, as 7.2 came out significantly after RHF. It seems to recognize FrameMaker 7.1, but has problems with more recent versions of Distiller that ship with more recent versions of FrameMaker. I'd suspect that Frame 7.0p578 would be the best option for withing with RHF.

          However, you CAN have multiple versions of FrameMaker on the same system. So you could have Frame 7.0 (for use with RHF) and Frame 7.2 for other projects on the same system. Save your FrameMaker files as MIF files for maximum portability across different versions.

          The sticking point will be Distiller - multiple versions of Distiller on a system can cause all sorts of issues.
          • 2. Re: RoboHelp for FrameMaker requirements
            dave9271830283 Level 1
            Thanks. This is the info I was looking for.