6 Replies Latest reply on Oct 3, 2017 12:39 AM by kky_tlv

    Audio problem in After Effects cc 2017

    ahmeda13435778

      i have tried everything on the forums but i still cant fix it.

      All preview settings have audio on, and the output is to the headphones.

        • 2. Re: Audio problem in After Effects cc 2017
          RopeChoker Level 1

          Have you looked under Edit>Preferences>Audio Output Mapping / Audio Hardware.

          • 3. Re: Audio problem in After Effects cc 2017
            Andrew Yoole MVP & Adobe Community Professional

            Do other applications on the same system output audio?

             

            What format is your source file that contains audio?

             

            Is audio turned on in the Preview panel?

             

            Please post a screen grab of your audio preferences in After Effects, and of your audio settings in Windows Control Panel or Mac System Prefs.

            • 4. Re: Audio problem in After Effects cc 2017
              Kevin-Monahan Adobe Employee

              Hi ahmeda,

              Are you still facing this problem? If not, let us know how you solved it. If so, please let us know so we can assist you further.

               

              Thanks,

              Kevin

              • 5. Re: Audio problem in After Effects cc 2017
                kky_tlv

                I desperately need help to solve this; am under an incredible deadline. 

                I've been reading post after post and still have not been able to solve the AE no-audio problem. My audio playback devices in Windows are fine; I can hear all media in other applications But I get no audio in After Effects, and this has only been happening since I moved from CS5 to cc2017. (Don't even get me started on Creative Cloud and other CC issues, the list is looooong :/)

                 

                Please see the attached screen shots; each one is addressed to a solution that has solved the issue for other users.


                - Windows Audio Playback is correctly configured; device (LifeChat headset) is working properly

                - AE Audio Playback prefs match Windows Audio Playback device

                - AE Audio Preview is enabled (blue)

                 

                Capture_windows_playback.JPGcapture_AE_audio_playback_prefs.JPGCapture_audio_preview.JPG

                 

                What else could be causing this?  Thanks for any help that you can offer.

                • 6. Re: Audio problem in After Effects cc 2017
                  kky_tlv Level 1

                  This is a repost: am urgently trying to get some help...

                   

                  I've been reading post after post and still have not been able to solve the AE no-audio problem. My audio playback devices in Windows are fine; I can hear all media in other applications But I get no audio in After Effects, and this has only been happening since I moved from CS5 to cc2017. (Don't even get me started on Creative Cloud and other CC issues, the list is looooong :/)

                   

                  Please see the attached screen shots; each one is addressed to a solution that has solved the issue for other users.


                  - Windows Audio Playback is correctly configured; device (LifeChat headset) is working properly

                  - AE Audio Playback prefs match Windows Audio Playback device

                  - AE Audio Preview is enabled (blue)

                   

                  Capture_windows_playback.JPGcapture_AE_audio_playback_prefs.JPGCapture_audio_preview.JPG

                   

                  What else could be causing this?  Thanks for any help that you can offer.