6 Replies Latest reply on Jun 24, 2017 12:38 PM by Zockberg

    Photoshop, Pemiere CC 2017 Won't open Macos Sierra, CEPHtmlEngine error message

    Zockberg Level 1

      I searched everywhere, many forums with similar problem but I still don't know whats wrong.

      I'm on a Macbook pro 2016 and I was using Photoshop and Premiere without any problem for many days until one day I turned on the mac and I couldn't use those apps.

      I tried reinstall many times, but it doesn't work. I thought it was a problem with my computer, but in the apple store they reinstalled the OS and Adobe worked normal.

      until some weeks after, PS and premiere stopped working again!! 

      The only solution that I found was reinstall Macos form the app store, once again after the os reinstall, adobe worked fine, but today it happen again!

       

       

      The weird thing is that Audition works fine always, but Ps and premiere don't, when I try to open them I got a message saying that CEPHtmlEngine is not responding and I have to force quit .

       

       

      Whats wrong with Adobe and Macos sierra or the new graphics card?

      Will I have to reinstall the os forever? is the only thing that fix the problem.