3 Replies Latest reply on Jul 13, 2017 10:19 AM by ekt28606251

    Error - Plugin (or a specific plugin version) not found in external repo: cordova-plugin-streaming-media-ibby

    ekt28606251

      Trying to use the Phonegap plugin for media streaming (GitHub - nchutchind/cordova-plugin-streaming-media: Simple plugin for loading full screen streaming video or audio. ).

       

      Tried installing different plugin specs, i.e. cordova-plugin-streaming-media or cordova-plugin-streaming-media-ibby.
      Getting this build error:

       

      Error - Plugin (or a specific plugin version) not found in external repo: cordova-plugin-streaming-media-ibby

       


      The Log:

       

      Build Date: 2017-06-26 08:22:33 -0700

      --------------------------------------------------------------------------------

      PLUGIN OUTPUT

      --------------------------------------------------------------------------------

      "plugman install --platform ios --project /tmp/gimlet/2680829/project --plugin cordova-plugin-streaming-media-ibby@~0.1.4": Fetching plugin "cordova-plugin-streaming-media-ibby@~0.1.4" via npm

      Failed to fetch plugin cordova-plugin-streaming-media-ibby@~0.1.4 via registry.

      Probably this is either a connection problem, or plugin spec is incorrect.

      Check your connection and plugin name/version/URL.

      Error: No compatible version found: cordova-plugin-streaming-media-ibby@'>=0.1.4 <0.2.0'

      Valid install targets:

      ["1.0.2"]

       

      In my config.xml I have used:

      <plugin name="cordova-plugin-streaming-media-ibby" spec="~0.1.4" />


      Please help to fix this...